Local Area Network : Access is denied.


G

Guest

I have Win-2000 Advanced Server running on a server box and somehow I have
managed to get it all up and running. (ONCE) I have 3-workstation boxes (1
XP-Pro and 2-Win-2000) connected to the Server on the second network card
and the first network card is connected to the Internet and sharing the
Internet
with the rest of the network.....
NOW - all of the workstation Local Area Network connections are set-up the
same (obtain ip address automatically) - - - WHY will one of the Win-2000
boxes connect fine while the other Win-2000 box and the XP-Pro box both now
get an ERROR when trying to connect to the network? If I use the CMD window
and do a ipconfig /renew I see the Error ..... Access is denied. If I try to
Repair the Network Connection I see and error and an Event Viewer / System
Error is generated that says "The IP address lease 0.0.0.0 for the Network
Card with network address 0004230E6F38 has been denied by the DHCP server
192.168.0.1 (The DHCP Server sent a DHCPNACK message)."
CAN anyone give me a clue as to why one of my workstation boxes connects
fine and the other two can't get in???
Thanks in advance,
Paul
 
Ad

Advertisements

P

Pegasus \(MVP\)

PaulThomas said:
I have Win-2000 Advanced Server running on a server box and somehow I have
managed to get it all up and running. (ONCE) I have 3-workstation boxes (1
XP-Pro and 2-Win-2000) connected to the Server on the second network card
and the first network card is connected to the Internet and sharing the
Internet
with the rest of the network.....
NOW - all of the workstation Local Area Network connections are set-up the
same (obtain ip address automatically) - - - WHY will one of the Win-2000
boxes connect fine while the other Win-2000 box and the XP-Pro box both now
get an ERROR when trying to connect to the network? If I use the CMD window
and do a ipconfig /renew I see the Error ..... Access is denied. If I try to
Repair the Network Connection I see and error and an Event Viewer / System
Error is generated that says "The IP address lease 0.0.0.0 for the Network
Card with network address 0004230E6F38 has been denied by the DHCP server
192.168.0.1 (The DHCP Server sent a DHCPNACK message)."
CAN anyone give me a clue as to why one of my workstation boxes connects
fine and the other two can't get in???
Thanks in advance,
Paul

Try to worked with fixed IP addresses before using DHCP.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top