Linksys router, w/ RD


J

Jeff

I set my router to forward a special port to my internal
192.168.x.x static IP.

I changed the RD listening port to the same port that is
forwarded, by means of the registry.

This is exact same method I used for VNC, which works
fine (albeit much slower than RD).

RD does not work. Do I need to forward both 3389 and my
special listening port?

Any ideas why VNC works, but RD does not, but yet they
use the same porting methods?

Thanks,

Jeff
 
Ad

Advertisements

G

Guest

1. I don't think I rebooted, come to think of it....will
that make that much of a difference, even if I saved it
in the registry? I guess it can't hurt to try though.

2. Yes, Remote Desktop works fine by putting in the
computer name and running it over LAN.

3. I'll try the test too, thanks.
-----Original Message-----
Some things to look at...

1. Did you reboot the PC after makiing the registry change?
2. Can you call the PC over your local home LAN using the new port and connect?
3. Verify the port forwarding on the Linksys router is
working by using this telnet test...The test must be
executed from a remote location...
group for the mutual benefit of all of us...
 
B

Bill Sanderson

The port change doe not take effect until you reboot. The service in
question isn't restartable--and starts with the system.
 
Ad

Advertisements

B

Bill Sanderson

More and more stuff doesn't require a restart--this is a goal, for
operations that the average user needs to do. This one probably doesn't fit
that category, though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top