Limited Virtual Memory Message - HELP!



I have been getting nagging message every time I turn on my PC:

"Your system has no paging file, or the paging file is too small.
To fix this problem, go to System in Control Panel, click the Advanced tab,
and under Performance, click Settings. On the Advanced tab, click Change.
click "Custom Size" and then type an initial or maximum paging file size"

I have gone through the whole procedure according to the instructions many
times and I still get the message.

I have also gone through the Microsoft Help and Support page on "How to set
performance options in Windows XP - Article ID 308417"

My PC is installed with Windows XP Home.
512 RAM, Internal 80GB HDD (Partitioned into C and D Drive)
External 80GB HDD (Partitioned into G and H Drive)
External 160 GB HDD ( J Drive)

I am totally at a loss. Please HELP!

Thank you.

Terence Tseng

Curt Christianson

Hi Terence,

Instead of setting a minimum/maximum size for the paging file, simply set in
to "System Managed", and let Windows handle it. IMO, that article should
list that setting as a first choice rather than an alternative.


Windows Support Center
Practically Nerded,...

Mikhail Zhilin

"Error Message: Your System Has No Paging File, or the Paging File Is
Too Small";EN-US;315270
External 160 GB HDD ( J Drive)

Your WinXP has to be with SP1 as minimum (SP2 is preferable) then.
If not -- see "How to Enable 48-bit Logical Block Addressing Support for
ATAPI Disk Drives in Windows XP";en-us;Q303013

Mikhail Zhilin
MS MVP (Windows - Shell/User)
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
On Tue, 24 Apr 2007 05:52:05 -0700, IT Newbie <IT

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question