L2TP connection


G

Guest

Hi

I want to setup a vpn connection by using L2TP/IPSEC. If i'm using PPTp
everything is fine. My problem happens when i'm using l2tp. I have two vpn
connections configured on on windows xp client to two different windows
RRAS, one is a Windows 2000 server and the other one is a Windows 2003
server. I'm able to connect to the Windows 2003 server but not the Windows
2000 server, my clients gives me error 789 and 792.

I'm using a private PKI infrastructure and it must be working if the
connection to the Windows 2003 server is successfull

I have a firewall at the windows 2000 site with ports 1701,4500 and 500 opens.

Any advice on why is not working for Windows 2000

Thanks
 
Ad

Advertisements

J

Jason Tan

Hello,

Thanks for posting!

I suggest you disable the firewall on the Windows 2000 and check to see if
the issue persists. Additionally, I would like to provide you with the
following information for your reference:

Description of the IPSec policy created for L2TP/IPSec
http://support.microsoft.com/kb/248750/

How to configure an L2TP/IPSec connection by using Preshared Key
Authentication
http://support.microsoft.com/kb/240262/

Hope the information helps.

Best Regards,

Jason Tan

Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security

=====================================================

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.




--------------------
| Thread-Topic: L2TP connection
| thread-index: AcYW7ut8V0t/9O8LQyqj6Y+snmSygw==
| X-WBNR-Posting-Host: 206.162.174.228
| From: "=?Utf-8?B?dG90b21hc3Rlcg==?=" <[email protected]>
| Subject: L2TP connection
| Date: Wed, 11 Jan 2006 12:38:03 -0800
| Lines: 17
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
| Newsgroups: microsoft.public.win2000.ras_routing
| NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
| Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
| Xref: TK2MSFTNGXA02.phx.gbl microsoft.public.win2000.ras_routing:17611
| X-Tomcat-NG: microsoft.public.win2000.ras_routing
|
| Hi
|
| I want to setup a vpn connection by using L2TP/IPSEC. If i'm using PPTp
| everything is fine. My problem happens when i'm using l2tp. I have two
vpn
| connections configured on on windows xp client to two different windows
| RRAS, one is a Windows 2000 server and the other one is a Windows 2003
| server. I'm able to connect to the Windows 2003 server but not the
Windows
| 2000 server, my clients gives me error 789 and 792.
|
| I'm using a private PKI infrastructure and it must be working if the
| connection to the Windows 2003 server is successfull
|
| I have a firewall at the windows 2000 site with ports 1701,4500 and 500
opens.
|
| Any advice on why is not working for Windows 2000
|
| Thanks
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top