keyboard shortcut for english to french characters - undo it!???

Discussion in 'Microsoft Word Document Management' started by erchpiglet, Feb 7, 2009.

  1. erchpiglet

    erchpiglet Guest

    I accidentally pressed a series of keys which gave me French characters for
    certain keys. How do I undo that? (And how did I do it in the first
    place?!) This was in Vista but is it the same for Word 2003?
    Thanks!
     
    erchpiglet, Feb 7, 2009
    #1
    1. Advertisements

  2. erchpiglet

    Graham Mayor Guest

    You have probably changed the keyboard setting in Windows regional options.
    I think the default switching command is Left ALT + Shift which toggles
    through the installed language options. Add the language toolbar to the
    Windows Taskbar and/or remove unwanted languages from Windows regional
    settings.

    Either that or you have used the short cuts for accented characters (see
    insert > symbol) - in which case delete the characters and type in the
    correct ones.

    Vista is an operating system, not a Word version?

    --
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    Graham Mayor - Word MVP

    My web site www.gmayor.com

    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>



    erchpiglet wrote:
    > I accidentally pressed a series of keys which gave me French
    > characters for certain keys. How do I undo that? (And how did I do
    > it in the first place?!) This was in Vista but is it the same for
    > Word 2003?
    > Thanks!
     
    Graham Mayor, Feb 7, 2009
    #2
    1. Advertisements

  3. erchpiglet

    grammatim Guest

    Or you have a laptop with a "function" key that changes what some keys
    on your keyboard do -- find it and press it again.

    On Feb 7, 1:06 am, "Graham Mayor" <> wrote:
    > You have probably changed the keyboard setting in Windows regional options.
    > I think the default switching command is Left ALT + Shift which toggles
    > through the installed language options. Add the language toolbar to the
    > Windows Taskbar and/or remove unwanted languages from Windows regional
    > settings.
    >
    > Either that or you have used the short cuts for accented characters (see
    > insert > symbol) - in which case delete the characters and type in the
    > correct ones.
    >
    > Vista is an operating system, not a Word version?
    >
    > --
    > <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    > Graham Mayor -  Word MVP
    >
    > My web sitewww.gmayor.com
    > Word MVP web sitehttp://word.mvps.org
    > <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    >
    >
    >
    > erchpiglet wrote:
    > > I accidentally pressed a series of keys which gave me French
    > > characters for certain keys.  How do I undo that?  (And how did I do
    > > it in the first place?!)  This was in Vista but is it the same for
    > > Word 2003?
    > > Thanks!-
     
    grammatim, Feb 7, 2009
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest

    Translation downloads From English to Spanish and French

    Guest, Jan 3, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    273
    Cindy M -WordMVP-
    Jan 5, 2005
  2. Guest

    French/English/French & Decimal Tabs

    Guest, Jan 7, 2005, in forum: Microsoft Word Document Management
    Replies:
    4
    Views:
    689
    Guest
    Jan 11, 2005
  3. Guest

    French (dagger) to English (curly) quotation marks

    Guest, Feb 11, 2005, in forum: Microsoft Word Document Management
    Replies:
    5
    Views:
    615
    Guest
    Feb 13, 2005
  4. Guest

    translate offline from English/(Swiss-)German/French/Spanish...

    Guest, Apr 25, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    486
    Cindy M -WordMVP-
    Apr 28, 2005
  5. Guest

    When I type in French, the keyboard changes to a French setting

    Guest, May 28, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    395
    Doug Robbins
    May 28, 2005
  6. Guest

    My pulldown menus are in French, how do I change this to english?

    Guest, Jul 14, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    231
    garfield-n-odie
    Jul 14, 2005
  7. Geoplay

    How to Install Greek language Characters to English UK Keyboard

    Geoplay, May 27, 2008, in forum: Microsoft Word Document Management
    Replies:
    8
    Views:
    1,067
    Graham Mayor
    May 28, 2008
  8. T_Raye

    a french "e" instead of apostrophe; not doing shortcut; undo?

    T_Raye, Aug 26, 2009, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    2,204
    Peter T. Daniels
    Aug 27, 2009
Loading...