resetting shortcuts for symbols


V

vmcclusk

I have set some shortcuts for certain symbols in Word for french accents, but
now I can't use the actual symbols of the keys on my keyboard (like quotation
marks!) Does anyone know how to reset this to teh default setting so that I
can quote people in english again? I'm using Word 2007 with Vista
 
Ad

Advertisements

G

Graham Mayor

It seems that you have done so by changing the formatting language at the
cursor, which remains with the new language until you change it back again.
Turn off the automatically detect language option from the dialog presented
by clicking the language button on the status bar (or on the review tab).
Switch between installed languages by using the shortcut key combination,
which by default would be LEFT ALT + SHIFT

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top