Joining a Domain


J

JeffB

I've been doing this successfully for months and today I keep getting an error
message. Setting up a new workstation, I get to the dialog to join it to a
domain. I type in the domain name, a dialog asks for an administrator name and
password - then instead of getting the "Welcome to the XXX domain" I see:

"The following error occurred attempting to join the domain XXX.
Multiple connections to a server or shared resource by the same user, using more
than one user name, are not allowed. Disconnect all previous connections to the
server or shared resource and try again."

This is a WinXP workstation joining a Win2000 hosted domain. I've tried
different workstation names, different workstation user account names, tried
adding and deleting workstation names from the domain directory, and logging
myself out of all other servers and workstations. No change in the error
response. Can someone decipher what this message is trying to tell me?

Thanks!
JeffB
 
Ad

Advertisements

D

Dave Patrick

You can't have resources mapped from/to the same resource with different
credentials. Try from a command prompt;
net use * /delete
then join

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

:
| I've been doing this successfully for months and today I keep getting an
error
| message. Setting up a new workstation, I get to the dialog to join it to a
| domain. I type in the domain name, a dialog asks for an administrator name
and
| password - then instead of getting the "Welcome to the XXX domain" I see:
|
| "The following error occurred attempting to join the domain XXX.
| Multiple connections to a server or shared resource by the same user,
using more
| than one user name, are not allowed. Disconnect all previous connections
to the
| server or shared resource and try again."
|
| This is a WinXP workstation joining a Win2000 hosted domain. I've tried
| different workstation names, different workstation user account names,
tried
| adding and deleting workstation names from the domain directory, and
logging
| myself out of all other servers and workstations. No change in the error
| response. Can someone decipher what this message is trying to tell me?
|
| Thanks!
| JeffB
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top