join domain


R

Radovan Raszka

Hello all,
I have problems to join my XPE computer to domain. I have Net logon/Net join
component added into the XPE image, but when I trying to join domain, I get
mesage, that domain controller, although it is accessible through ping to
both FQDN and IP address.
Dcdiag.txt says the following:
----
DNS was successfully queried for the service location (SRV) resource record
used to locate a domain controller for domain hasam.cz:
The query was for the SRV record for _ldap._tcp.dc._msdcs.hasam.cz
The following domain controllers were identified by the query:
data.hasam.cz
main.hasam.cz

Common causes of this error include:
- Host (A) records that map the name of the domain controller to its IP
addresses are missing or contain incorrect addresses.
- Domain controllers registered in DNS are not connected to the network or
are not running.
-------
I was helped to add
x.x.x.x dcname #pre #dom:hasam.cz
record into lmhosts file, but no luck, result is the same.
I expect some component is missing from my XPE image. Can anyone help? What
about Domain participation participation - it is needed?
 
Ad

Advertisements

R

Radovan Raszka

I have checked my image and found that I have included al subcomponents of
domain participation except MSFS. Can it be reason of my problem?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top