Cannot join Vista Ultimate to a SBS domain

  • Thread starter KameshtheLesser
  • Start date
K

KameshtheLesser

I just upgraded a Vista Home Premium laptop to Vista Ultimate. I let this
happen overnight, so I don't know if some default options were taken. But I
am unable to join a SBS domain that I have set up. The old Vista HP did not
join the domain (not supported by MS) but it was able to see the domain
computers, but the new Ultimate won't do that even.

When I try to join the domain, I get the following error which I don't know
how to fix because all the "A" records seem to be present. Also, there is no
"Help" to be found anywhere for clicking! And I am the network admin and
I;ve looked through all the MS docs and books on server admin and don't see a
path to ficing this!

--------------------------------------------------
Note: This information is intended for a network administrator. If you are
not your network's administrator, notify the administrator that you received
this information, which has been recorded in the file
C:\Windows\debug\dcdiag.txt.

DNS was successfully queried for the service location (SRV) resource record
used to locate an Active Directory Domain Controller for domain
kashisoft.local:

The query was for the SRV record for _ldap._tcp.dc._msdcs.kashisoft.local

The following AD DCs were identified by the query:

central.kashisoft.local
homebase.kashisoft.local

Common causes of this error include:

- Host (A) records that map the name of the AD DCs to its IP addresses are
missing or contain incorrect addresses.

- Active Directory Domain Controllers registered in DNS are not connected to
the network or are not running.

For information about correcting this problem, click Help.
-----------------------------------------------------------
 
R

Robert L. \(MS-MVP\)

The Vista Ultimate uses the same hostname as the Vista Home? If yes, clean
the A record first and register the DNS. Also make sure no same computer
account in the AD.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
 
K

KameshtheLesser

I tried the suggestion, to the best of my ability. I still get the same error.
I also tried changing the hstname of the client, but I got the same error.

It seems to me that the error is saying that the AD doman controller is not
running. That does not make sense, since the DNS server is
central.kashisoft.local (and that's where the SRV query got the indicated
map).

Fwiw, I am not able to set up the Vista U in a workgroup that can use the
domain server (the way Vista HP used to do). So I've lost functionality.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top