Invalid Certificate Error Message


G

Guest

On a system running XP and Office 2002, "Microsoft Update" downloaded and
installed the Office SP3 update. Everything had been working fine up until
this point.

Now when I try sending an email, I get this message:

Microsoft Outlook could not sign or encrypt this message because you have no
certificates which can be used to send from the email address (e-mail address removed)

Do I really need a certificate? If not, how to I disable this?

If I do need a certificate, how do I get it?

Thanks,

Tony
 
Ad

Advertisements

B

Brian Tillman

Tony said:
On a system running XP and Office 2002, "Microsoft Update" downloaded
and installed the Office SP3 update. Everything had been working fine
up until this point.

Now when I try sending an email, I get this message:

Microsoft Outlook could not sign or encrypt this message because you
have no certificates which can be used to send from the email address
(e-mail address removed)

Do I really need a certificate? If not, how to I disable this?
If you specify that the message is to be digitally signed, you'll get this
message if you don't have a cert installed. Simply disable the digital
signing, either by unselecting the "Digitally Sign Message" button on the
Standard toolbar (or by unchecking "Add digital signatiure to this message"
on View>Options>Security Settings) on a per-message basis, or by unchecking
"Add digital signature to outgoing message" on Tools>Options>Security.
If I do need a certificate, how do I get it?
Contact VeriSign or Thawte or some other certification authority if you need
one or turn off the options if you don't. You need one if you have to
either receive encrypted messages or you have to send messages that can be
proven to come from you.
 
G

Guest

Hi Brain,

I went into the Options and unchecked the option so a certificate would not
be required. It now allows me to send email. I really don't have a security
need that requires a digital certificate.

Thanks for the reply,

Tony
 
Ad

Advertisements

B

Brian Tillman

Tony said:
I went into the Options and unchecked the option so a certificate
would not be required. It now allows me to send email. I really don't
have a security need that requires a digital certificate.
I'm glad it's working for you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top