internet explorer 7.0 not disabling autocomplete


G

greatbear302

Hello,

I'm running Windows XP, IE7, Service Pack 3, with latest updates(excluding
IE8). I want to disable AutoComplete from address bar. Ive tried the
following techniques without luck:

Tools>Internet Options>Content>AutoComplete Settings, and unchecked all boxes
Tools>Internet Options>General>Browsing History>Delete>Delete All
Tools>Internet Options>General>Browsing History Settings>Days to keep
history:0
Tools>Internet Options>Advanced>Use Inline AutoComplete unchecked
Tools>Internet Options>General>Browsing History>Delete All
Restarted computer after all these settings

After doing all that, if I visit a site, and close the browser, and open
browser again, and start typing, that site I just visited pops up in the
address bar.

Any help is greatly appreciated.
 
Ad

Advertisements

E

Expert

Have you cleared everything from cache including cookies etc?

You must use "Delete All" button to clear everything and then close the browser
for all changes to take place.

hth
 
G

Guest

Ever thought of posting the question to the correct newsgroup?

microsoft.public.internetexplorer.general
 
Æ

Ǝиçεl

Follow these steps:

Start Internet Explorer.
On the Tools menu, click Internet Options.

Click the General tab, and then click Delete Files under Temporary Internet
files.

Click to clear the Delete all offline content check box, and then click OK.

Click Delete Cookies, and then click OK when you are prompted for
confirmation.

Under Temporary Internet files, click Settings.

In the Settings dialog box, click View Objects.

In the Microsoft Windows Explorer window that appears, click Details on the
View menu.

If the status of any listed object is Damaged, delete the object.

Close the Windows Explorer window, and then click OK in the Settings dialog
box.

Under History, click Clear History, and then click Yes when you are prompted
for confirmation.

In the Internet Options dialog box, click OK.
Enable cookies. To do this, follow these steps:

In Control Panel, double-click the Internet Options icon.

Click the Privacy tab, and then click Default.

Click OK.

Click Start, click Run , type %temp%, and then click OK.

In the Windows Explorer window that appears, delete the contents of this
Temp folder.
Note Any file that cannot be deleted is probably being used. Make sure that
you have closed all applications that were running. Then, try to delete the
contents of this folder again. If you cannot delete a specific file, delete
all the files that you can delete.
-=-

Best and easier to use CCleaner
<http://www.vista4beginners.com/CCleaner>
-=-


Ǝиçεl
-=-
 
Ad

Advertisements

P

PA Bear [MS MVP]

IE Tools | Internet Options | Advanced | Reset IE Settings | (press the)
Reset (button).

cf. http://support.microsoft.com/kb/923737
--
IE-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.internetexplorer.general

~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top