IMAP folders



I can't figure out what's wrong. I set up Windows Mail to connect to my IMAP
account. It downloaded the folders no problem, but when I send mail it only
stores a copy in local folders. How can I get it to store this in my IMAP
account's sent folder?

Joe Clark

In the the account properties for that account (Tool--> Accounts, then
select account and hit 'Properties') there should be an IMAP tab. Make sure
that you check the "Store special folders on IMAP server" selection and
input the folder name for sent mail.


If you have a mail server that keeps all of its special folders, such as Sent
Items, Trash (Deleted Items), Drafts, etc. as sub-folders of the Inbox
folder, then in the same dialog that Joe mentions, you must put Inbox in the
"Root folder path" field.

While you're there uncheck the "Check for new messages in all folders"
checkbox, because who needs that slowing things down? (Unless your server
handles your spam folder and you want to check that without clicking on it.)


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads