Imagex Error: 1340 <filename> [Restore Sec. Descriptor:..failed]


D

David A. Lane

I am restoring a WIM containing a capture of XP with Imagex.

About 7% in, I get this suite of error messages (below). Since I did not
know it would cause a problem, I did not exclude them.

Short of mounting the WIM and deleting the log files, does anyone have any
suggestions as to how I could work around this error. This is not the first
time I have gotten it, but the first time it has caused a failure - normally
it just skips on past these.

Thanks!

DAVID

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore Sec. Descriptor: (seq. 30) ->
RestoreSecurityInfo() failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore file metadata: (seq. 30) ->
RestoreSecurityDescriptor failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log

Error restoring image.

The inherited access control list (ACL) or access control entry (ACE) could
not be built.
 
Ad

Advertisements

M

Michael Hare

David,

I'm having the exact same error. Did you ever find a solution to this? Thank you!

Michael...
I am restoring a WIM containing a capture of XP with Imagex.

About 7% in, I get this suite of error messages (below). Since I did not
know it would cause a problem, I did not exclude them.

Short of mounting the WIM and deleting the log files, does anyone have any
suggestions as to how I could work around this error. This is not the first
time I have gotten it, but the first time it has caused a failure - normally
it just skips on past these.

Thanks!

DAVID

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore Sec. Descriptor: (seq. 30) ->
RestoreSecurityInfo() failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore file metadata: (seq. 30) ->
RestoreSecurityDescriptor failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log

Error restoring image.

The inherited access control list (ACL) or access control entry (ACE) could
not be built.

Submitted via EggHeadCafe - Software Developer Portal of Choice
SharePoint WorkFlow Basics
http://www.eggheadcafe.com/tutorial...-356f75d9fca9/sharepoint-workflow-basics.aspx
 
M

Michael Hare

David,

Did you ever find a solution to this problem? I'm experiencing the same issue. Thank you!

Michael...
I am restoring a WIM containing a capture of XP with Imagex.

About 7% in, I get this suite of error messages (below). Since I did not
know it would cause a problem, I did not exclude them.

Short of mounting the WIM and deleting the log files, does anyone have any
suggestions as to how I could work around this error. This is not the first
time I have gotten it, but the first time it has caused a failure - normally
it just skips on past these.

Thanks!

DAVID

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore Sec. Descriptor: (seq. 30) ->
RestoreSecurityInfo() failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore file metadata: (seq. 30) ->
RestoreSecurityDescriptor failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log

Error restoring image.

The inherited access control list (ACL) or access control entry (ACE) could
not be built.
On Tuesday, October 12, 2010 11:48 AM Michael Hare wrote:
David,



I'm having the exact same error. Did you ever find a solution to this? Thank you!



Michael...
Submitted via EggHeadCafe - Software Developer Portal of Choice
SharePoint Lists In Excel Via VSTO
http://www.eggheadcafe.com/tutorial...8377c/sharepoint-lists-in-excel-via-vsto.aspx
 
Ad

Advertisements

M

Michael Hare

David,

Did you ever find a solution to this problem? I'm experiencing the same issue. Thank you!

Michael...
I am restoring a WIM containing a capture of XP with Imagex.

About 7% in, I get this suite of error messages (below). Since I did not
know it would cause a problem, I did not exclude them.

Short of mounting the WIM and deleting the log files, does anyone have any
suggestions as to how I could work around this error. This is not the first
time I have gotten it, but the first time it has caused a failure - normally
it just skips on past these.

Thanks!

DAVID

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore Sec. Descriptor: (seq. 30) ->
RestoreSecurityInfo() failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log. [Restore file metadata: (seq. 30) ->
RestoreSecurityDescriptor failed]

[Error: 1340 c:\Documents and Settings\All Users\Application
Data\FLEXnet\adobe_00080000_event.log

Error restoring image.

The inherited access control list (ACL) or access control entry (ACE) could
not be built.
On Tuesday, October 12, 2010 11:48 AM Michael Hare wrote:
David,



I'm having the exact same error. Did you ever find a solution to this? Thank you!



Michael...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top