I recently did some upgrades from my Outlook XP to Outlook 07


B

bytlan

I ran the set ups and account options ... everything showed no problems and
errors till I used Outlook to send an email.

I have a Hotmail account, a Yahoo (premium pop3) account and one other
business account. It does not seem to matter from what account I try to send
from it never goes anywhere other than into the outbox. I click the send and
receive and it syncs up the inbox accounts but nothing leaves the outbox. I
have watched both the systray icon and the actual outbox items, they all
flicker and that is it.

Oh when I did the set up there was a test email sent out. I got one in all
of my accounts. But I can't send one to my other accounts - they just sit in
the outbox...

Oh I go to close the outlook and receive the message you have unsent
items... wait or not?

Any help anywhere???
 
Ad

Advertisements

Ad

Advertisements

B

bytlan

No errors persay - Though it never completes the send side of it - I recieve
all the emails as I have gone to the web based side to view and all file are
vrecieved. The systray icon flickers... the send recieve on the bottom of the
Outlook screen shows it is doing something but nothing ever completes...
--
Bytlan from MN


Diane Poremsky said:
Do you get any send and receive errors? Does mail download ok?


--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Do you keep Outlook open 24/7? Vote in our poll:
http://forums.slipstick.com/showthread.php?t=22205

bytlan said:
I ran the set ups and account options ... everything showed no problems
and
errors till I used Outlook to send an email.

I have a Hotmail account, a Yahoo (premium pop3) account and one other
business account. It does not seem to matter from what account I try to
send
from it never goes anywhere other than into the outbox. I click the send
and
receive and it syncs up the inbox accounts but nothing leaves the outbox.
I
have watched both the systray icon and the actual outbox items, they all
flicker and that is it.

Oh when I did the set up there was a test email sent out. I got one in all
of my accounts. But I can't send one to my other accounts - they just sit
in
the outbox...

Oh I go to close the outlook and receive the message you have unsent
items... wait or not?

Any help anywhere???
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top