I made a small network in my house (HELP!)...


G

Guest

I got two computers, wich i connected to my network. I one of the computers
(2), I see the whole network (both computers that is...) but I can't access
the other computer (1). In in computer (1), I can't even see the workgroup.
Comp (1) use XP Home edition, and comp (2) uses XP Pro. I created the network
using a D-Link . DI-604 router.
 
Ad

Advertisements

J

Jim

Milo said:
I got two computers, wich i connected to my network. I one of the computers
(2), I see the whole network (both computers that is...) but I can't
access
the other computer (1). In in computer (1), I can't even see the
workgroup.
Comp (1) use XP Home edition, and comp (2) uses XP Pro. I created the
network
using a D-Link . DI-604 router.
Please post the results of ipconfig/all to help people debug your problem.
You should also review the firewall settings because improperly configured
firewalls cause problems similar to yours.
Jim
 
Ad

Advertisements

M

Malke

Milo said:
I got two computers, wich i connected to my network. I one of the
computers (2), I see the whole network (both computers that is...) but
I can't access the other computer (1). In in computer (1), I can't
even see the workgroup. Comp (1) use XP Home edition, and comp (2)
uses XP Pro. I created the network using a D-Link . DI-604 router.

This is most commonly caused by a misconfigured firewall. Run the
Network Setup Wizard on both computers, making sure to enable File &
Printer Sharing, and reboot. The only "gotcha" is that this will turn
on the XPSP2 Windows Firewall. If you aren't running a third-party
firewall or have an antivirus with "Internet Worm Protection" (like
Norton 2005/06) which acts as a firewall, then you're fine. If you have
third-party firewall software, configure it to allow the Local Area
Network traffic as trusted. I usually do this with my firewalls with an
IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
substitute your correct subnet.

If one or more of the computers is XP Pro:

a. If you need Pro's ability to set fine-grained permissions, turn off
Simple File Sharing (Folder Options>View tab) and create identical user
accounts/passwords on all computers.

b. If you don't care about using Pro's advanced features, leave the
Simple File Sharing enabled.

Simple File Sharing means that Guest (network) is enabled. This means
that anyone without a user account on the target system can use its
resources. This is a security hole but only you can decide if it
matters in your situation.

Then create shares as desired. XP Home does not permit sharing of users'
home directories (My Documents) or Program Files, but you can share
folders inside those directories. A better choice is to simply use the
Shared Documents folder.

If that doesn't work for you, here is an excellent network
troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
and it will usually pinpoint the problem area(s) -
http://winhlp.com/wxnet.htm

Malke
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top