HTML Emails in Outlook 2007


M

Matthew Butcher

Hi

We are having problems using Exchange 2007 and Outlook 2007 where some HTML
emails are appearing blank. The emails are viewable using Outlook 2003
however if we reply to them in 2003 using Word as the editor the message
disappears, if we reply without using Word as the editor it works fine. Also
if we select to read all mail in plain text using 2003 then the emails appear
blank.

I think the problem lies with Outlook 2007 using Word for html rendering.
Within 2007 it appears impossible to prevent it from integrating with Word.
Also if we view the source of the email it is complete and is fully viewable
in a web browser.

The occurence of this is slightly random as some HTML emails can be sent and
received without a problem. Any ideas on how we can stop this from happening?
 
Ad

Advertisements

M

Matthew Butcher

Yes, exchange and outlook are fully up to date and we are using Eset Nod32 at
client level but have tried it on a system without any av and the problem
persists

Diane Poremsky said:
Do you have all updates for Exchange and Outlook installed? Are you virus
scanning email at the client level?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Matthew Butcher said:
Hi

We are having problems using Exchange 2007 and Outlook 2007 where some
HTML
emails are appearing blank. The emails are viewable using Outlook 2003
however if we reply to them in 2003 using Word as the editor the message
disappears, if we reply without using Word as the editor it works fine.
Also
if we select to read all mail in plain text using 2003 then the emails
appear
blank.

I think the problem lies with Outlook 2007 using Word for html rendering.
Within 2007 it appears impossible to prevent it from integrating with
Word.
Also if we view the source of the email it is complete and is fully
viewable
in a web browser.

The occurence of this is slightly random as some HTML emails can be sent
and
received without a problem. Any ideas on how we can stop this from
happening?
 
S

Scott Williams

Matthew Butcher said:
Yes, exchange and outlook are fully up to date and we are using Eset Nod32 at
client level but have tried it on a system without any av and the problem
persists

Diane Poremsky said:
Do you have all updates for Exchange and Outlook installed? Are you virus
scanning email at the client level?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Matthew Butcher said:
Hi

We are having problems using Exchange 2007 and Outlook 2007 where some
HTML
emails are appearing blank. The emails are viewable using Outlook 2003
however if we reply to them in 2003 using Word as the editor the message
disappears, if we reply without using Word as the editor it works fine.
Also
if we select to read all mail in plain text using 2003 then the emails
appear
blank.

I think the problem lies with Outlook 2007 using Word for html rendering.
Within 2007 it appears impossible to prevent it from integrating with
Word.
Also if we view the source of the email it is complete and is fully
viewable
in a web browser.

The occurence of this is slightly random as some HTML emails can be sent
and
received without a problem. Any ideas on how we can stop this from
happening?
We are seeing the exact same issue and have come to the same conclusion -
this is a symptom of using Word as the HTML editor. We have tried everything
and cannot get the incoming HTML mails to dislpay through Outlook 2007 (SP2).
It seems to depend on how the HTML mails are encoded in the first place (ie
at source) but I am not expert enough to be able to decipher the source code
and spot what may be the cause.
 
S

Scott B

I am having a similar issue with Outlook 2007... Intermittently I receive
blank emails from customers. (when I receive blank email on my blackberry
first... I use POP3... I can read the email on my BB... NOT in outlook though)

I have disabled AVG certification... didn't work...

I have removed AVG... didn't work...

Updated high priority and optional updates... didn't work...

I have read this has something to do with how Word and HTML work (or don't
work) together, but i have not seen a solution

Microsoft... PLEASE HELP!

Scott


Scott Williams said:
Matthew Butcher said:
Yes, exchange and outlook are fully up to date and we are using Eset Nod32 at
client level but have tried it on a system without any av and the problem
persists

Diane Poremsky said:
Do you have all updates for Exchange and Outlook installed? Are you virus
scanning email at the client level?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


message Hi

We are having problems using Exchange 2007 and Outlook 2007 where some
HTML
emails are appearing blank. The emails are viewable using Outlook 2003
however if we reply to them in 2003 using Word as the editor the message
disappears, if we reply without using Word as the editor it works fine.
Also
if we select to read all mail in plain text using 2003 then the emails
appear
blank.

I think the problem lies with Outlook 2007 using Word for html rendering.
Within 2007 it appears impossible to prevent it from integrating with
Word.
Also if we view the source of the email it is complete and is fully
viewable
in a web browser.

The occurence of this is slightly random as some HTML emails can be sent
and
received without a problem. Any ideas on how we can stop this from
happening?
We are seeing the exact same issue and have come to the same conclusion -
this is a symptom of using Word as the HTML editor. We have tried everything
and cannot get the incoming HTML mails to dislpay through Outlook 2007 (SP2).
It seems to depend on how the HTML mails are encoded in the first place (ie
at source) but I am not expert enough to be able to decipher the source code
and spot what may be the cause.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I am having a similar issue with Outlook 2007... Intermittently I receive
blank emails from customers. (when I receive blank email on my blackberry
first... I use POP3... I can read the email on my BB... NOT in outlook
though)

I have disabled AVG certification... didn't work...

I have removed AVG... didn't work...

Updated high priority and optional updates... didn't work...

Start Outlook in safe mode and see if that makes a difference. You'll have to
wait until the next similar message arrives, though. It won't affect any
existing messages.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top