how to unhide contents in personal form library?


G

Guest

I've created personal forms in Outlook that restrick reply all or forward
capability. I used the instruction from MS Office Online. I publish them to
the personal forms library as directed in the instruction. However, when I
try to choose when of them to compose an e-mail, they are not displayed. If
I attempt to create and publish another personal form, the ones I previously
created appear but marked as "hidden." How do I unhide these so I can
actually choose them?
 
Ad

Advertisements

S

Sue Mosher [MVP-Outlook]

Open the form in design mode and, on the (Properties) page, clear the check box for "Use only for responses."
 
G

Guest

Thanks, Sue...

How does the "use only for responses" work? Do you create a separate form
with only this block checked for replies rather than e-mails you compose?
 
S

Sue Mosher [MVP-Outlook]

Yes, that's an option used when you want to create a form that is used only for an action on the (Actions) page of a form or through code and won't be invoked directly by the user in the UI.

Forgot to mention that you need to republish the form after you uncheck that box.

--
Sue Mosher, Outlook MVP
Author of Microsoft Outlook 2007 Programming:
Jumpstart for Power Users and Administrators
http://www.outlookcode.com/article.aspx?id=54
 
H

hlock

Sue:
How do I unhide the form. In 2007, I choose Toos, Forms, Design a Form.
When I select my form which has the <hidden> next to it, it opens as if I was
wanting to do a new form. None of the expected fields are on it.
Thanks,
Hope
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top