how to restore worksheet's gridlines & attributes


G

Guest

dear all,

thank you for taking the time to respond to my query.

i have copy pasted tables from web pages onto excel worksheets. there was no
problem in retaining the characters and values, they were exactly the same on
the worksheet as the web page tables. the problems are:

1. the bold borders on the webpage tables were copied pasted as well. i got
rid of this by highlighting the cells -> borders toolbar buttons -> remove
borders. however, by doing so, i have also remove all the (grey) gridlines
within the highlighted areas! my attempts at resolving this:

a. i tried to use cut and paste special so that i can choose to cut and
paste only values but the option cut and paste special was 'greyed-out' i.e.
not available when i tried to redo the process by copying the table on the
webpage and trying to cut and paste special 'values only' onto the worksheet.

b. choosing apply borders from the toolbar border button, however this lead
to, not surprisingly, borders being drawn.

my question: is there a way to restore the gridlines in these situations?

2. the copy paste function unfortunately also copied the line-spacing such
that, in this case, each line of entry was double-spaced. i could manually
double-clicked on the row line for each row to remove the double-spacing but
it would be very tedious to say the least.

my question: is there a way to restore the horizontal gridlines to default
setting (i.e. height 12.5, pixel:17)?

thank you for taking the time to answer my queries and for help/advice.

regards,
jes
 
Ad

Advertisements

G

Gord Dibben

The gridlines will not show if the background color of the cells is "white"
which is usually the case with web page imports.

Select the cells and Format>Cells>Patterns>No Color

To restore row heights to 12.75, select all by CTRL + a(twice in 2003) and
Format>Rows>Height>12.75


Gord Dibben MS Excel MVP
 
G

Guest

Thank you to ufo_pilot and Gord Dibben for their advice:

1. ufo_pilot: the gridlines option was indeed ticked by default.

2. Gord Dibben: your suggestion worked! Just a minor note, for some reasons
I only seem to need to press ctrl + a (once in Office 2003 and no need to be
twice - to select all).

Regards,
jes
 
Ad

Advertisements

G

Gord Dibben

CTRL + a once works for me also, but some users need to do it twice so I add it
to any posting.

I believe one of the service packs corrected the bug but not everyone has
updated.

Thanks for the feedback.

Gord

Thank you to ufo_pilot and Gord Dibben for their advice:

1. ufo_pilot: the gridlines option was indeed ticked by default.

2. Gord Dibben: your suggestion worked! Just a minor note, for some reasons
I only seem to need to press ctrl + a (once in Office 2003 and no need to be
twice - to select all).

Regards,
jes

Gord Dibben MS Excel MVP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top