How to disable file/folder sharing?


M

ms

I want to disable file/folder sharing, Thought it was done in TweakuI,
but I don't see it.

I searched, came up with data, says:
------
1. First, right click on "My Network Places" and select "Properties".
My Network Places/Properties
2. Next, find your Network Card (probably labeled "Local Area
Connection" or the name of the type of Ethernet adapter you have
installed), right click on it, and select "Properties".
Local Area Connection/Properties
"Local Area Connection/Properties"
-----

I don't have "My Network Places" to start this procedure.

Not in My Computer. Also looked in Control Panel, Network Connections
there either New Connection, or my existing DUN connection, in either
case, Properties does not do the above. Internet Options didn't help
either.

Two issues:
Disable the sharing.

Find My Network Places

Advice?

ms
 
Ad

Advertisements

P

Pegasus \(MVP\)

ms said:
I want to disable file/folder sharing, Thought it was done in TweakuI,
but I don't see it.

I searched, came up with data, says:
------
1. First, right click on "My Network Places" and select "Properties".
My Network Places/Properties
2. Next, find your Network Card (probably labeled "Local Area
Connection" or the name of the type of Ethernet adapter you have
installed), right click on it, and select "Properties".
Local Area Connection/Properties
"Local Area Connection/Properties"
-----

I don't have "My Network Places" to start this procedure.

Not in My Computer. Also looked in Control Panel, Network Connections
there either New Connection, or my existing DUN connection, in either
case, Properties does not do the above. Internet Options didn't help
either.

Two issues:
Disable the sharing.

Find My Network Places

Advice?

ms

You could stop the "Server" service.
 
D

Dave Patrick

Just unbind 'File and Printer Sharing' for the network connection but
actually it sounds like you may have none to worry about.


--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
 
M

ms

Just unbind 'File and Printer Sharing' for the network connection but
actually it sounds like you may have none to worry about.

Yes, that's what I want to do, but where to find it?

BTW, my computer clock is acting strange, yesterday it advanced one day, so
I posted a second message. Today it did not advance from yesterday. If the
battery is going bad, I am used to loosing time, not this behavior.

ms
 
D

Dave Patrick

Sounds like you have no connections. From a command prompt;

ipconfig /all

then paste the result in a reply.



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
 
M

ms

Sounds like you have no connections. From a command prompt;

ipconfig /all

then paste the result in a reply.
Thanks.

Is this what you mentioned?
----
Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : p2
Primary DNS Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcas
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
----

Don't understand this comment: "Sounds like you have no connections", I am
posting with the same computer online, DUN.

I looked in Tweakui to see if in earlier "cleanup", I had disabled the
Network Places icon, but no. Is there a way to get that back?

ms
 
Ad

Advertisements

D

Dave Patrick

There are no active connections in your ipconfig output hence the reason you
can not find it. As to the missing icons; what happens if you logon as a new
user? (create a new account in 'Users and Passwords').



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
 
M

ms

There are no active connections in your ipconfig output hence the
reason you can not find it. As to the missing icons; what happens if
you logon as a new user? (create a new account in 'Users and
Passwords').
I found that before in Tweakui, I had removed the
My Network Places icon, so replaced it.

But rightclick does not show the folder sharing options in my OP.

As you said above, that's the reason. I will try a new account, assume
fixing this windows option for file/folder sharing is in addition to
cautious browsing patterns? I certainly never had a problem with this
sharing in the past.

ms
 
D

Dave Patrick

You're mixing one thing with the other. Network connections are
machine-specific items while desktop icons are user-specific. A new user
account wouldn't make any difference as far as network connections goes. I
suspect your problems may be "tweak" related.



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
 
B

Ben Myers

ms said:
I want to disable file/folder sharing, Thought it was done in TweakuI,
but I don't see it.
<snip>

Go to "Control Panel", "Network and Dial-up Connections", "Local Area
Connection", "Properties" and look for "File and Print Sharing for Microsoft
Networks". If you find it, uncheck it and click "OK".

Ben
 
M

ms

<snip>

Go to "Control Panel", "Network and Dial-up Connections", "Local Area
Connection", "Properties" and look for "File and Print Sharing for
Microsoft Networks". If you find it, uncheck it and click "OK".

Ben
Ben, I first saw your reply in my other thread.

I don't have "Local Area Connection", Just Make New Connection, and my
existing DUN connection.

ms
 
Ad

Advertisements

B

Ben Myers

Ben, I first saw your reply in my other thread.
I don't have "Local Area Connection", Just Make New Connection, and my
existing DUN connection.

Go to "Control Panel", "Network and Dial-up Connections", click "Advanced",
then "Advanced Settings" and see if "File and Printer Sharing for Microsoft
Networks" is checked. If so, uncheck it.

Ben
 
J

John John (MVP)

ms said:
Ben, I first saw your reply in my other thread.

I don't have "Local Area Connection", Just Make New Connection, and my
existing DUN connection.

You seem to be having a hard time with this. Simply disable the Server
service and there will not be any file sharing, period! There will be
no need to look anywhere else or to disable anything else, as long as
the Server service is disabled there will be no file sharing and it will
not be possible to add file sharing as long as the service remains
disabled. End of story.

John
 
P

Pegasus \(MVP\)

John John (MVP) said:
ms wrote:

You seem to be having a hard time with this. Simply disable the Server
service and there will not be any file sharing, period! There will be no
need to look anywhere else or to disable anything else, as long as the
Server service is disabled there will be no file sharing and it will not
be possible to add file sharing as long as the service remains disabled.
End of story.

John

<Grin> We seem to have come full circle. This is exactly what
I suggested in my reply at the very beginning of this long thread,
yet the OP appears to have chosen to ignore my recommendation.
 
M

ms

<Grin> We seem to have come full circle. This is exactly what
I suggested in my reply at the very beginning of this long thread,
yet the OP appears to have chosen to ignore my recommendation.
Didn't mean to ignore, but where is Server service located to unckeck?

ms
 
J

John John (MVP)

Pegasus said:
<Grin> We seem to have come full circle. This is exactly what
I suggested in my reply at the very beginning of this long thread,
yet the OP appears to have chosen to ignore my recommendation.

I know, ;-) I thought a second reminder might encourage him to follow
this easy route.

John
 
Ad

Advertisements

M

ms

In the Start Menu-> Run box enter: services.msc

John
Thanks.

I get the message "can't find services.msc" ??

Due to some of the comments, I should mention I am 76 with bad sleep as
with lots of seniors, and computing problems are sometimes not easy
compared to a younger person.

ms
 
D

Dave Patrick

This all seems moot since there appears to be no TCP connections in the
first place.


--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect
 
Ad

Advertisements

J

John John (MVP)

ms said:
@TK2MSFTNGP02.phx.gbl:



Thanks.

I get the message "can't find services.msc" ??

Due to some of the comments, I should mention I am 76 with bad sleep as
with lots of seniors, and computing problems are sometimes not easy
compared to a younger person.

Try running this command in the Run box:

%systemroot%\system32\services.msc

To make things easier and to avoid typing errors you can copy and paste it.

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top