How do i switch off this 'feature'???


J

JethroUK©

When my students are writing CV's - they create dates e.g.

2004-2005

Word then goes and treats this like bulleted list which is a total p.i.t.a.
to get rid of

How do i switch off this 'feature'???
 
Ad

Advertisements

S

Suzanne S. Barnhill

Disable automatic bulleted lists on the AutoFormat As You Type tab of
AutoCorrect Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
H

Herb Tyson [MVP]

But... I presume you've implemented Suzanne's prescription and it's working
for you?
 
V

vanilla

I see Jethro's reply and good old Ctrl + Z might not work in their
situation, but I use it all the time. I don't want to permanently disable
some of the auto correct features, but it is nice to override them instantly
when necessary. Also, I have noticed that, during a long work session, if I
keep Ctrl + Z'ing something, it will sometimes stop doing it during that
session. Cheers ... vanilla
 
Ad

Advertisements

J

JethroUK©

Yes I've disabled it (all 10 machines) with Suzanne's suggestion
 
Ad

Advertisements

R

Robert Macy

I see Jethro's reply and good old Ctrl + Z might not work in their
situation, but I use it all the time. I don't want to permanently disable
some of the auto correct features, but it is nice to override them instantly
when necessary. Also, I have noticed that, during a long work session, ifI
keep Ctrl + Z'ing something, it will sometimes stop doing it during that
session. Cheers ...  vanilla
ctrl-z performs a permanent 'toggle' for me. Once turned off, does not
come on again until ??, or more simply close and reopen.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top