How do I stop the next letter being deleted when I correct a word


G

Guest

When I try to correct a word or insert a word into pe typed sentence, the
next letter is deleted - very frustrating. I know there is a keyboard
shortcut to turn this function off, but I have forgotten what it is.
 
Ad

Advertisements

G

Guest

You are apparently using overtype mode. If you look down at the status bar
you will see that OVR is highlighted. To change the default go to Tools |
Options | Edit and deselect Overtype Mode. I hope this has been helpful to
you.
 
Ad

Advertisements

H

Herb Tyson [MVP]

If your Status bar is displayed (View -Status Bar) you can toggle OVR
(overtype) mode on/off by doubleclicking OVR at the bottom of the Word
window. As Graham notes, you can [usually] toggle also by tapping the Insert
key (although, in some earlier versions of Word, the Insert key was
disabled, for some misguided reason).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top