How do I stop Word from starting new words with capital after numb

  • Thread starter Rune Wentzel Helms
  • Start date

R

Rune Wentzel Helms

When I write a date (eg 30. august) Word automatically changes the first
letter after the period into a capital. This is very good if you are english,
but i danish months are not written with capitals.

I don't want to turn the autocorrect function for first words in sentences -
only when it's following a number. It was possible in earlier editions of
Word, but when I try to add an exception for a number, the "add" button stays
grey. Only if I write letters can I add it.

Anyone know how to work around this?

Sincerely Rune Helms
 
Ad

Advertisements

S

Stefan Blom

Turn off the relevant capitalization options on the AutoCorrect tab of the
AutoCorrect dialog box.

To open the dialog box:

- In Word 2007, click the Office button, and then click Word Options. In the
Proofing category, click the AutoCorrect Options button.

- In Word 2003, click Tools | AutoCorrect Options.
 
S

Suzanne S. Barnhill

Only in Word 2007 or much earlier versions will this be necessary. Word does
not capitalize the first letter of a sentence following a number in Word
2003 or seveeral earlier versions.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
S

Stefan Blom

Thank you for the clarification.

FWIW, I don't pay much attention to the capitalization options, probably
because I turn them off as soon as I have installed a new version of Word. I
find them annoying rather than helpful.
 
S

Suzanne S. Barnhill

I've actually gotten lazy enough to rely on them to some extent. I turn off
the "first letter of a sentence" one when I'm working on a dictionary-type
document (or anything else that requires a lot of uncapped paragraph
starts), but I find I miss it in the other documents I'm working on at the
same time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
S

Stefan Blom

I only make use of "Correct TWo INitial CApitals" (and "Correct accidental
usage of cAPS LOCK key").
 
Ad

Advertisements

S

Suzanne S. Barnhill

Yes, both of those are very helpful as well. I was glad when they split out
table cells from paragraphs; at the time I had a long-running table to which
I added periodically, and one of the columns was for email addresses, which
I didn't appreciate having capitalized!

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
R

Rune Wentzel Helms

Excactly. But as my workplace use Word 2007 I have no choice in version.

However I take it, there is no workaround for this problem? - as I said I
don't want to turn off the capitalization option completely.

- Rune Helms

"Suzanne S. Barnhill" skrev:
 
G

Graham Mayor

The issue is not that Word capitalises after a number (which it still
doesn't appear to) but that it capitalises after a full stop (period) as in
your original example. You have a number of options, but the simplest by far
is to insert dates using a macro e.g.

Sub InsertLowerCaseDate()
With Selection
.InsertAfter LCase(Format(Date, Format:="d" & "." & Chr(160) & _
"MMMM" & Chr(160) & "yyyy"))
End With
End Sub

Then the prohblem doesn't arise.

http://www.gmayor.com/installing_macro.htm

See also http://www.gmayor.com/popup_calendar.htm

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
S

Suzanne S. Barnhill

I would have thought that the Danish version of Word would have some
compensation for this since it is clearly a very common scenario. I suppose
that 1., 2., 3., etc., could be entered as Exceptions.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
S

Stefan Blom

Well, as stated previously, I don't make use of (most of) the capitalization
options, but judging from a quick test, Word is fairly good at recognizing
exceptions, when you Undo an unwanted capitalization. Maybe that will be
helpful in this case. I certainly wouldn't want to type in 31 exceptions
manually...
 
Ad

Advertisements

S

Suzanne S. Barnhill

That's if you let it create Exceptions automatically, which is a nightmare.
Before I discovered it was doing that, it had created dozens of unintended
exceptions.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
Ad

Advertisements

S

Stefan Blom

Thank you for clarifying that.

(Personally, I think I'll continue using the Shift key,
keeping the options turned off. :) )
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top