How do I eliminate repeating decimals


G

Guest

I have down loaded data from SAP. Subtracted data A from Data B. Result
shows exponetial decimal place. Tried to round, Truncate, and all other
thing that come to mind but can not get rid of the extended decimal places.
 
Ad

Advertisements

G

Guest

You need to change the number format:

1. Select the cell(s) you want to modify
2. Click on the "Format" menu, and then on the "Cells" option
3. Click on the "Number" tab
4. Select "Number" from the list below
5. Adjust your options (such as decimal places)
6. Click on OK
7. Hope this helps, and if it does, I always appreciate it if you reply

Greetings from Mexico!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top