How configure the default mail address / account for sending email


G

Guest

I have Microsoft Outlook. I have two emails address which is pulled in my
inbox. Say Email1 and Email2. Email1 is the default one.

When I get a email from Email2 account and try to respond that its not able
to deliver the message as it tries to send the Email2 using Email2's outgoing
server. I have to every time manually change the account option to Email1
Account in the top panel of the compose screen to send it from the Email1.

Can this be made default(Email1 Account for sending).

I have a rule in my inbox which forwards wat ever mail i get to my personal
gmail account. Due to this, the mails which I receive thro Email2 to Inbox is
only in OUTBOX(forwaded one thro rule) and not able to send them
automatically. But the ones delivered thro Email1 are automatically forwarded
to that gmail email address(as its the default).

FYI Tools -> Email Accounts says (Email1 is default)

regards
Srivaths
 
Ad

Advertisements

R

Roady [MVP]

Replying is always with the account you received the message with. You can
simply configure the SMTP server setting for account 2 to match with the one
from account 1.
 
G

Guest

Thank you. It Worked!!!

regards
Srivaths

Roady said:
Replying is always with the account you received the message with. You can
simply configure the SMTP server setting for account 2 to match with the one
from account 1.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003


-----
Srivathsan said:
I have Microsoft Outlook. I have two emails address which is pulled in my
inbox. Say Email1 and Email2. Email1 is the default one.

When I get a email from Email2 account and try to respond that its not
able
to deliver the message as it tries to send the Email2 using Email2's
outgoing
server. I have to every time manually change the account option to Email1
Account in the top panel of the compose screen to send it from the Email1.

Can this be made default(Email1 Account for sending).

I have a rule in my inbox which forwards wat ever mail i get to my
personal
gmail account. Due to this, the mails which I receive thro Email2 to Inbox
is
only in OUTBOX(forwaded one thro rule) and not able to send them
automatically. But the ones delivered thro Email1 are automatically
forwarded
to that gmail email address(as its the default).

FYI Tools -> Email Accounts says (Email1 is default)

regards
Srivaths
 
Ad

Advertisements

R

Roady [MVP]

You're welcome! :)

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003


-----
Srivathsan said:
Thank you. It Worked!!!

regards
Srivaths

Roady said:
Replying is always with the account you received the message with. You
can
simply configure the SMTP server setting for account 2 to match with the
one
from account 1.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003


-----
Srivathsan said:
I have Microsoft Outlook. I have two emails address which is pulled in
my
inbox. Say Email1 and Email2. Email1 is the default one.

When I get a email from Email2 account and try to respond that its not
able
to deliver the message as it tries to send the Email2 using Email2's
outgoing
server. I have to every time manually change the account option to
Email1
Account in the top panel of the compose screen to send it from the
Email1.

Can this be made default(Email1 Account for sending).

I have a rule in my inbox which forwards wat ever mail i get to my
personal
gmail account. Due to this, the mails which I receive thro Email2 to
Inbox
is
only in OUTBOX(forwaded one thro rule) and not able to send them
automatically. But the ones delivered thro Email1 are automatically
forwarded
to that gmail email address(as its the default).

FYI Tools -> Email Accounts says (Email1 is default)

regards
Srivaths
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top