help setting up a simple network


P

peter

I am new to networking. I recently purchased a laptop that I want to
network to my desktop. I set up a secure wireless network on both
computers. I then ran Network Setup Wizard on both computers. They
both have XP. I turned file sharing on in the wizard. Now when I go to
My Network Places on the laptop, and try to list workgroup computers,
it gives me the message " 'Workgroup Name' is not accessible." Both
computers show in their properties that they are members of this
workgroup. They both show the router in the local network. I have
tried Network Setup Wizard several times now but I can't get it
straightened out. Any help would be greatly appreciated.

Peter
 
Ad

Advertisements

M

Malke

peter said:
I am new to networking. I recently purchased a laptop that I want to
network to my desktop. I set up a secure wireless network on both
computers. I then ran Network Setup Wizard on both computers. They
both have XP. I turned file sharing on in the wizard. Now when I go to
My Network Places on the laptop, and try to list workgroup computers,
it gives me the message " 'Workgroup Name' is not accessible." Both
computers show in their properties that they are members of this
workgroup. They both show the router in the local network. I have
tried Network Setup Wizard several times now but I can't get it
straightened out. Any help would be greatly appreciated.

This is most commonly caused by a misconfigured firewall. After you ran
the Network Setup Wizard it turned on the XPSP2 Windows Firewall. If you
aren't running a third-party firewall or have an antivirus with
"Internet Worm Protection" (like Norton 2005/06) which acts as a
firewall, then you're fine - but if you have third-party firewall
software, you must configure it to allow the Local Area Network traffic
as trusted. I usually do this with my firewalls with an IP range. Ex.
would be 192.168.1.0-192.168.1.254. Obviously you would substitute your
correct subnet.

Additionally, if one or more of the computers is XP Pro or Media Center:

a. If you need Pro's ability to set fine-grained permissions, turn off
Simple File Sharing (Folder Options>View tab) and create identical user
accounts/passwords on all computers.

b. If you don't care about using Pro's advanced features, leave the
Simple File Sharing enabled.

Simple File Sharing means that Guest (network) is enabled. This means
that anyone without a user account on the target system can use its
resources. This is a security hole but only you can decide if it matters
in your situation.

Then create shares as desired. XP Home does not permit sharing of users'
home directories (My Documents) or Program Files, but you can share
folders inside those directories. A better choice is to simply use the
Shared Documents folder.

If that doesn't work for you, here is an excellent network
troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
and it will usually pinpoint the problem area(s) -
http://winhlp.com/wxnet.htm


Malke
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top