HELP: ASUS P4S800-MX + PCI silicon SATA RAID (3112) = press a key to reboot (cd boot)



I have got these hardware:
ASUS P4S800-MX (BIOS 1011 < current),
skymater (<sort of no brand brand) silicon 3112 2 ports SATA RAID card,
a DVD rom ,
and other computer parts.

whenever the sil 3112 card is plugged into the PCI slot, and config
CMOS and make DVD rom as first boot, the error : " press a key to
reboot " will come up when I tried to boot up from any bootable CD. It
seems to boot from the no-OS raid drive, but I cannot prevent it or
make the DVD rom run.

If the sil 3112 card is unplugged, I can boot up from any bootable CD.

I already tried all different IRQ , and boot sequence , still doesnt
By pressing ESC power on, and select DVD rom out of the 3 : DVD rom,
HHD, SCSI device, still doesnt work

the setting is
ide channel 0 master = seagate HDD
ide channel 0 slave = DVD rom
ide channel 1 master = none
ide channel 1 slave = none

I had tried setting of auto detect, and manual , both doesnt work.
also, I had already tried to swap the dvd rom and HDD to different ide
but with no success, even only with DVD rom with no PATA harddisk

PCI silicon 3112 SATA raid card is plug into PCI slot 3
and 2 SATA drive are plugged into it with RAID 0

the WINDOWS XP system is installed into the seagate HDD , and run
and SATA PCI card and SATA HDD are plugged in after the OS is installed

the CD can only be boot up if
1: RAID card unplugged
2: both SATA harddisks are unplugged ( but PCI card still plugged in)

Please help ....
This really give me headache....

I saw a few complain on the same kind of problem, does any one have a


Some PCI Raid cards are treated as SCSI cards and your BIOS made need to be
set to allow for this fact in your boot sequence.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question