Harry Potter Game


G

Guest

I tried to load the Harry Potter Game Prisoner of Azkaban and got the flowing error message: No Label OS: Windows XP 5.1 (Build 2600)
CPU: GenuineIntel PentumPro-class processor @ 500 MHZ with 126MB RAM
Video: No Video

Assertion failed: RenDev [File:WinViewport.cpp] [Line: 571]

History: UWindowsViewport::OpenWindow<- UGameEngine::Init <- InitEngine

This was on my desktop Compaq Presario 5834. Same program is loaded on a laptop HP Ze4315us AMD 1.2GB MHZ with 256MB RAM. Is there something wrong with the OS specs on the desktop versus the laptop? Any suggestions why program won't load on the Compaq Presario 5834 desktop?
 
Ad

Advertisements

M

Miss Perspicacia Tick

Mike said:
I tried to load the Harry Potter Game Prisoner of Azkaban and got the
flowing error message: No Label OS: Windows XP 5.1 (Build 2600)
CPU: GenuineIntel PentumPro-class processor @ 500 MHZ with 126MB RAM
Video: No Video

Assertion failed: RenDev [File:WinViewport.cpp] [Line: 571]

History: UWindowsViewport::OpenWindow<- UGameEngine::Init <-
InitEngine

This was on my desktop Compaq Presario 5834. Same program is loaded
on a laptop HP Ze4315us AMD 1.2GB MHZ with 256MB RAM. Is there
something wrong with the OS specs on the desktop versus the laptop?
Any suggestions why program won't load on the Compaq Presario 5834
desktop?


1) Contact the developer

2) Post to the correct group (microsoft.public.windowsxp.games).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top