Group Policy Preferences not mapping Printer in only 1 XP workstat


J

Jeromy G.

Hi,

I have a combination of XP SP3 Workstations and Vista SP2 Workstations. On
all my computers I have been able to get Group Policy Preferences to Map
TCP/IP Printers. Vista was a bit tricky as I needed to update the Domain
Group Policy to modify Point and Print restrictions in order for the printers
to map; but that isn't Pertinent to my problem. I have about 20 XP
workstations and all have accepted the Group Policy Preference for mapped
printers except for 1 system which presents this error

Event Type: Error
Event Source: Group Policy Printers
Event Category: (2)
Event ID: 8192
Date: 7/28/2009
Time: 10:14:06 AM
User: NT AUTHORITY\SYSTEM
Computer: Computer-20
Description:
The user '192.168.0.7' preference item in the 'company:printer-Installation
(Preference) {08AB7BD8-379D-469E-B7AA-D2487E9F6D3F}' Group Policy object did
not apply because it failed with error code '0x8007051b This security ID may
not be assigned as the owner of this object.' See trace file for more details.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I have reinstalled:
KB953760
KB953760-v2
XMLLite-KB915865-v11
Extensions-KB943729

I also verified all my printer preferences are configured to Run in Logged
in Users Security Context.

All my workstations are configured the same and I don't know where to go
from here. Any help would be appreciated.

I would prefer to NOT use Shared Printers and like workstations to print
directly to printers for many reasons.

*** Note, GPresults have been modified to remove user and company name
information... I did notice the policy was being applied from a Windows 2003
R2 server instead of my Windows 2008 DC, not sure if this is relevant or not.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\username>gpresult

Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Created On 7/28/2009 at 10:34:20 AM


RSOP results for companyHOLDINGS\username on Computer-20 : Logging Mode
-----------------------------------------------------------------

OS Type: Microsoft Windows XP Professional
OS Configuration: Member Workstation
OS Version: 5.1.2600
Domain Name: companyHOLDINGS
Domain Type: Windows 2000
Site Name: Default-First-Site
Roaming Profile:
Local Profile: C:\Documents and Settings\username
Connected over a slow link?: No


COMPUTER SETTINGS
------------------
CN=Computer-20,OU=XP
Workstations,OU=Computers,OU=COMPANY.LOCATION,DC=COMPANY,
DC=local
Last time Group Policy was applied: 7/28/2009 at 10:31:53 AM
Group Policy was applied from: MAILSERVER.COMPANY.local
Group Policy slow link threshold: 500 kbps

Applied Group Policy Objects
-----------------------------
company:WSUS Wks Auto-Restart
company:XP Firewall
company:General PC Security
company:Install Office 2003
company:Managed Software
company:ShoreWare Call Manager
Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
Local Group Policy
Filtering: Not Applied (Empty)

The computer is a part of the following security groups:
--------------------------------------------------------
BUILTIN\Administrators
Everyone
BUILTIN\Users
NT AUTHORITY\NETWORK
NT AUTHORITY\Authenticated Users
Computer-20$
Domain Computers
LaJolla.Workstations


USER SETTINGS
--------------
CN=FULLNAME ,OU=Users,OU=company.LaJolla,DC=companyHoldings,DC=local
Last time Group Policy was applied: 7/28/2009 at 10:32:16 AM
Group Policy was applied from: file.companyHoldings.local
Group Policy slow link threshold: 500 kbps

Applied Group Policy Objects
-----------------------------
company:Office 2003 ADM 97 compatability
company:Logon Scripts
company:Workstations Screen Saver
company:WSUS User Updates
company:printer-Installation (Preference)
Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
Local Group Policy
Filtering: Not Applied (Empty)

The user is a part of the following security groups:
----------------------------------------------------
Domain Users
Everyone
BUILTIN\Administrators
BUILTIN\Users
NT AUTHORITY\INTERACTIVE
NT AUTHORITY\Authenticated Users
LOCAL
company Users
AccPac
Accounting
VPN Users
Suite 315 (Printers)
Terminal Server Users

Thank you,

Jeromy
 
Ad

Advertisements

J

Jeromy G.

Sorry, Just realized there is a Group Policy group I missed earlier. I will
post my question there. If anyone sees this here and wishes to either respond
or delete this if you can, either is cool with me.

Thanks!

Jeromy G. said:
Hi,

I have a combination of XP SP3 Workstations and Vista SP2 Workstations. On
all my computers I have been able to get Group Policy Preferences to Map
TCP/IP Printers. Vista was a bit tricky as I needed to update the Domain
Group Policy to modify Point and Print restrictions in order for the printers
to map; but that isn't Pertinent to my problem. I have about 20 XP
workstations and all have accepted the Group Policy Preference for mapped
printers except for 1 system which presents this error

Event Type: Error
Event Source: Group Policy Printers
Event Category: (2)
Event ID: 8192
Date: 7/28/2009
Time: 10:14:06 AM
User: NT AUTHORITY\SYSTEM
Computer: Computer-20
Description:
The user '192.168.0.7' preference item in the 'company:printer-Installation
(Preference) {08AB7BD8-379D-469E-B7AA-D2487E9F6D3F}' Group Policy object did
not apply because it failed with error code '0x8007051b This security ID may
not be assigned as the owner of this object.' See trace file for more details.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I have reinstalled:
KB953760
KB953760-v2
XMLLite-KB915865-v11
Extensions-KB943729

I also verified all my printer preferences are configured to Run in Logged
in Users Security Context.

All my workstations are configured the same and I don't know where to go
from here. Any help would be appreciated.

I would prefer to NOT use Shared Printers and like workstations to print
directly to printers for many reasons.

*** Note, GPresults have been modified to remove user and company name
information... I did notice the policy was being applied from a Windows 2003
R2 server instead of my Windows 2008 DC, not sure if this is relevant or not.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\username>gpresult

Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Created On 7/28/2009 at 10:34:20 AM


RSOP results for companyHOLDINGS\username on Computer-20 : Logging Mode
-----------------------------------------------------------------

OS Type: Microsoft Windows XP Professional
OS Configuration: Member Workstation
OS Version: 5.1.2600
Domain Name: companyHOLDINGS
Domain Type: Windows 2000
Site Name: Default-First-Site
Roaming Profile:
Local Profile: C:\Documents and Settings\username
Connected over a slow link?: No


COMPUTER SETTINGS
------------------
CN=Computer-20,OU=XP
Workstations,OU=Computers,OU=COMPANY.LOCATION,DC=COMPANY,
DC=local
Last time Group Policy was applied: 7/28/2009 at 10:31:53 AM
Group Policy was applied from: MAILSERVER.COMPANY.local
Group Policy slow link threshold: 500 kbps

Applied Group Policy Objects
-----------------------------
company:WSUS Wks Auto-Restart
company:XP Firewall
company:General PC Security
company:Install Office 2003
company:Managed Software
company:ShoreWare Call Manager
Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
Local Group Policy
Filtering: Not Applied (Empty)

The computer is a part of the following security groups:
--------------------------------------------------------
BUILTIN\Administrators
Everyone
BUILTIN\Users
NT AUTHORITY\NETWORK
NT AUTHORITY\Authenticated Users
Computer-20$
Domain Computers
LaJolla.Workstations


USER SETTINGS
--------------
CN=FULLNAME ,OU=Users,OU=company.LaJolla,DC=companyHoldings,DC=local
Last time Group Policy was applied: 7/28/2009 at 10:32:16 AM
Group Policy was applied from: file.companyHoldings.local
Group Policy slow link threshold: 500 kbps

Applied Group Policy Objects
-----------------------------
company:Office 2003 ADM 97 compatability
company:Logon Scripts
company:Workstations Screen Saver
company:WSUS User Updates
company:printer-Installation (Preference)
Default Domain Policy

The following GPOs were not applied because they were filtered out
-------------------------------------------------------------------
Local Group Policy
Filtering: Not Applied (Empty)

The user is a part of the following security groups:
----------------------------------------------------
Domain Users
Everyone
BUILTIN\Administrators
BUILTIN\Users
NT AUTHORITY\INTERACTIVE
NT AUTHORITY\Authenticated Users
LOCAL
company Users
AccPac
Accounting
VPN Users
Suite 315 (Printers)
Terminal Server Users

Thank you,

Jeromy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top