Group Policy for Terminal Server not working


M

myrddinbach

This is the setup:

1. Windows 2003 domain
2. Windows 2000 TS server (for simplicity we'll call him TS-Server)
3. TS-Server is in TSOU
4. Created a Global group TS-Users which consists of users from
various OU's
5. Created and linked a Group Policy object in TSOU
a. This policy has loopback enabled set to "Replace"
b. This policy has User Configuration/Windows Componets/Terminal
Services/Start a program on Connection enabled and set to run a
specific program
c. Under security filter I added the computer account and the TS-
Users Global group

When a user from TS-Users connects to TS-Server the policy is not
applied and the user gets a normal desktop. I have also tried exact
set up above with putting in the working directory - still does not
get applied.

Does this maybe not work because Im using a Windows 2000 TS server?
 
Ad

Advertisements

M

Mark Heitbrink [MVP]

Hi,
1. Windows 2003 domain
2. Windows 2000 TS server (for simplicity we'll call him TS-Server)
3. TS-Server is in TSOU
4. Created a Global group TS-Users which consists of users from
various OU's
5. Created and linked a Group Policy object in TSOU
a. This policy has loopback enabled set to "Replace"
b. This policy has User Configuration/Windows Componets/Terminal
Services/Start a program on Connection enabled and set to run a
specific program
c. Under security filter I added the computer account and the TS-
Users Global group

Hm, looks perfect to me.

What happens if you enable something different, like "NO desktop Icons"
Did you run a gpresult.exe? Is the GPO in the list?

Mark
 
Ad

Advertisements

M

myrddinbach

Well I found a clue to my problem but don't know how to fix it -
everything Ive looked up on this error references using loopback with
users in an NT 4.0 domain - which I don't have so Im a bit stumped as
to why this would happen.

In the event viewer I get an Event ID 1000 which says: "Windows cannot
do loopback processing for downlevel or local users. Loopback
processing will be disabled."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top