GPO IE Zone Mapping issue on TS



We have recently built a new VM 2003 std terminal server to add to our
existing VM 2008 TS (which works nicely) and are having problems with part of
the user GPO’s not applying.
Here is part of our AD structure:
- Terminal Servers OU
2003 Servers OU
+ TS Loopback GPO
+ 2003 TS PC GPO
2008 Servers OU
+ 2008 TS PC GPO
- Terminal Server Users OU
2003 users OU
+ 2003 TS User GPO
2008 Users OU
+ 2008 TS User GPO

Like I said my 2008 TS users get all their GPO settings, including IE Zone
Mapping. My 2003 users get most of the GPO Settings but no IE Zone Mapping
at all. The trusted sites zone and config is grayed out.

We have read up on and tried the loopback PC settings with replace or merge
settings. No joy.
We have tried adding the 2003 TS User GPO to the 2003 Servers OU, no joy.
We have moved the test users up into the 2003 Servers OU, no joy.

I have run the group policy results wizard. It shows that all the policies
were applied, but the component status section of the user Config says
“Internet Explorer Zonemapping - Success (no data)†We built a new VM 2003
TS yesterday just in case I managed to cause this issue, but it has the same

What am I missing?
Why does the 2008 structure work perfectly but 2003 does not?
Why does 85% of the user GPO work, controlling the start menus, hiding
drives and applets but the Zone Mapping fails?


Have you figured this out yet? I have the reverse problem... 2003 machines
get the policy but 2008 won't update the trusted sites.


unfortunately we did not figure it out.

on my 2008 server i did not have to do any of the loopback stuff. we simply
made a user policy and applied it to the OU with the staff in it. it works

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question