Gemstar does not Initiate Recordings


N

nobody

I have a All in Wonder X800 with 9.08C MMC. I have Gemstar installed,
and it worked fine for quite a while. However, now it won't pass on
recording information to the All in Wonder, so that scheduled
recordings do not initiate. Of course, I can set up recordings
manually, and it works fine.

Looking in the ATI knowlegebase I found the appended explanation, and
solution. But I am not going to install 9.15 MMC for other reasons,
primarily I don't want to be recording all the time, and I don't want
to have to go through the nightmare of updating ATI drivers!

Has any other solution, or work around been found? Thanks!

----------------------------------------------------------------------------------------------------------------------------------------
737-21592: Recordings scheduled with GUIDE Plus+ do not record

The information in this article applies to the following
configuration(s):
ATI Multimedia Center 9.13
Gemstar Guide Plus+
All-in-Wonder X1900 series
All-in-Wonder X1800 series
All-in-Wonder 2006 Edition series
All-in-Wonder X800 series
All-in-Wonder X600 series
All-in-Wonder 9800 series
All-in-Wonder 9700 series
All-in-Wonder 9600 series
Windows XP Professional
Windows XP Home Edition

Symptoms:
Recordings scheduled from GUIDE Plus+ do not record.

The schedule data is not properly passed to the ATI Multimedia Center
from GUIDE Plus+ and scheduled recordings do not take place. If you
have scheduled a recording with GUIDE Plus+ you will get an Invalid
Argument error when accessing the schedule tab in the TV Player
application.

Solution:
To correct this issue, download and install ATI Multimedia Center 9.15
or higher.
----------------------------------------------------------------------------------------------------------------------------------------------
 
Ad

Advertisements

C

Captain Midnight

I have a All in Wonder X800 with 9.08C MMC. I have Gemstar installed,
and it worked fine for quite a while. However, now it won't pass on
recording information to the All in Wonder, so that scheduled
recordings do not initiate. Of course, I can set up recordings
manually, and it works fine.

Looking in the ATI knowlegebase I found the appended explanation, and
solution. But I am not going to install 9.15 MMC for other reasons,
primarily I don't want to be recording all the time, and I don't want
to have to go through the nightmare of updating ATI drivers!

Has any other solution, or work around been found? Thanks!

--------------------------------------------------------------------------
--------------------------------------------------------------

Not the I'm aware of. MMC 9.06.1 works with Guide+ but don't know if it
supports your card. If you can use it, it's the weapon of choice IMHO.

A registry edit can be done to turn off TVoD in MMC9.1x. 9.1x also has some
other problems though.
 
M

Mercury

Captain Midnight said:
Not the I'm aware of. MMC 9.06.1 works with Guide+ but don't know if it
supports your card. If you can use it, it's the weapon of choice IMHO.

Althoug I've heard many reports to the contrary, Guide+ works well with MMC
9.08 for me. Just something to try if other methods fail.
 
G

Gypsy Baron

Mercury said:
Althoug I've heard many reports to the contrary, Guide+ works well with MMC
9.08 for me. Just something to try if other methods fail.

Speaking of 9.08 MMC, where can one find that version
for download?

I have it on my #1 machine but I just recently installed
the ATI USB2.0 software on my laptop and it comes with
MMC 9.15 which is crap!

I can't seem to find the CD's that I used or the D/L
file for 9.08 but sure would liketo revert to that version.

I did find MMC 8.9 on the net but it seems to have a few
issues.

TIA,

Paul
 
Ad

Advertisements

M

Mercury

Gypsy Baron said:
Thanks Mercury!
GTH.

I was digging around at the ati.amd site yesterday looking
for this version, to no avail.

Given the URL for the download pages of newer MMC versions, I just guessed
the URL. :)
I also followed an old link I found on a forum but it
ended in a "not autorized to download" message.

Links leading directly to the download don't seem to work. They will work if
you set the HTTP "referer" field reported by your browser to www.ati.com.
(This is possible in Firefox using the RefControl extension, though I think
in every case there's an easier way.)
 
Ad

Advertisements

C

Captain Midnight

Mercury said:
Althoug I've heard many reports to the contrary, Guide+ works well with MMC
9.08 for me. Just something to try if other methods fail.

This is one even ATI admits to. I used Guide+ with it for a month before it
choked(lite use). IIRC, had to reinstall to cure it. Suppose it's possible
Gemstar is being more carefull with the characters they use but haven't
heard anything to that effect. If 9.08 has needed feature(s) other versions
don't have it might be worth the risk.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top