FrontPage Loads Locally?


G

Guest

Hello

I have an interesting issue with FrontPage that one of my users is
experiencing. All of my users will load their pages in Internet Explorer 7
first, then click on the Edit with Microsoft FrontPage button. FrontPage
will load then prompt them for their username and password to edit the page.
It doesn't for this particular user and I can't figure out why, it just
copies the page to temp files and then edits that instead. Are there any
options or settings I should look for?

Thanks
Dan
 
Ad

Advertisements

R

Rob Giordano \(Crash\)

Your users may experience other problems by opening their webs like that
(through IE)...you should have them
Open FP
File | Open Site
to open a web for editing.


---
ps. You can open almost anyone's site on the internet by browsing to it with
IE and clicking on Edit with FP.



--
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression





| Hello
|
| I have an interesting issue with FrontPage that one of my users is
| experiencing. All of my users will load their pages in Internet Explorer
7
| first, then click on the Edit with Microsoft FrontPage button. FrontPage
| will load then prompt them for their username and password to edit the
page.
| It doesn't for this particular user and I can't figure out why, it just
| copies the page to temp files and then edits that instead. Are there any
| options or settings I should look for?
|
| Thanks
| Dan
 
G

Guest

That is how I would prefer them to open it, but I'm curious to why FrontPage
would not edit the live page for this particular user, when it does it for
other users.
 
Ad

Advertisements

R

Rob Giordano \(Crash\)

TBH, I dunno, but I have seen this happen before.
What happens when that user tries to open the site the normal way I outlined
previously...does he/she get prompted then?...let's hope so.



--
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression





| That is how I would prefer them to open it, but I'm curious to why
FrontPage
| would not edit the live page for this particular user, when it does it for
| other users.
|
| "Rob Giordano (Crash)" wrote:
|
| > Your users may experience other problems by opening their webs like that
| > (through IE)...you should have them
| > Open FP
| > File | Open Site
| > to open a web for editing.
| >
| >
| > ---
| > ps. You can open almost anyone's site on the internet by browsing to it
with
| > IE and clicking on Edit with FP.
| >
| >
| >
| > --
| > ~~~~~~~~~~~~~~~~~~
| > Rob Giordano
| > Microsoft MVP Expression
| >
| >
| >
| >
| >
message
| > | > | Hello
| > |
| > | I have an interesting issue with FrontPage that one of my users is
| > | experiencing. All of my users will load their pages in Internet
Explorer
| > 7
| > | first, then click on the Edit with Microsoft FrontPage button.
FrontPage
| > | will load then prompt them for their username and password to edit the
| > page.
| > | It doesn't for this particular user and I can't figure out why, it
just
| > | copies the page to temp files and then edits that instead. Are there
any
| > | options or settings I should look for?
| > |
| > | Thanks
| > | Dan
| >
| >
| >
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top