Frontpage Keeps Changing Default PHP Editor


M

michael

By default Frontpage wants to open PHP pages itself. It does not
color the code correctly, so I chose an external editor and set
Frontpage to use that editor. Everything is fine, works. Except when
I exit Frontpage and go back in. It resets the PHP editors back to
what they were and I'm back to Frontpage handling PHP pages again.
This is VERY frustrating!! How do I get Frontpage to accept the new
editor and to STOP changing it back?!?!?!

Thanks
 
Ad

Advertisements

S

Stefan B Rusynko

Set Tools Options Configure Editors
- select .php file and make sure your external editor is set as default

--




| By default Frontpage wants to open PHP pages itself. It does not
| color the code correctly, so I chose an external editor and set
| Frontpage to use that editor. Everything is fine, works. Except when
| I exit Frontpage and go back in. It resets the PHP editors back to
| what they were and I'm back to Frontpage handling PHP pages again.
| This is VERY frustrating!! How do I get Frontpage to accept the new
| editor and to STOP changing it back?!?!?!
|
| Thanks
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top