Frontpage 2003 and Windows 7


J

JohnO

I installed Frontpage2003 in my new Windows7, and all went well........I
think! When I try to download or upload to my website, I get the following
message in a windows security window:

"Warning: This server is requesting that your username and password be sent
in an insecure manner (basic authentication without a secure connection)."

I am not sure what to do. I contacted my domain techs, and they say it
sounds like some setting in Windows is blocking my being able to publish from
Frontpage. Please!!!!!!! Any thoughts? HELP!!!!!!!!!!!!!!!!!
 
Ad

Advertisements

R

Ronx

Basic Authentication is normal, and is not secure
- hence the warning.
Click OK and continue.
--
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp/wf-menu.aspx


JohnO presented the following explanation :
I installed Frontpage2003 in my new Windows7,
and all went well........I think! When I try
to download or upload to my website, I get the
following message in a windows security
window:
 
J

JohnO

I cannot just click OK....................when I do it just keeps popping up
the same message box! Any other ideas?
 
R

Ronx

I managed to reproduce the problem on my test server. In my case, the credentials dialogue showed the userId as:
192.168.1.231/Ron (I access this site with an IP address, not a domain like http://example.com)

Using this and the correct password, with authentication in IIS set to Basic only, the dialogue repeated every time I pressed enter.

Change the userId to:
Ron (without the IP address or domain) and the credentials worked - the website opened.

I suggest you try using just your userID, not domain/userId in the dialogue.

--
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp/wf-menu.aspx


JohnO was thinking very hard :
 
J

JohnO

" I suggest you try using just your userID, not domain/userId in the dialogue."

That is how I have been doing it...(user ID and password).

A local tech that looked at it claimed it was a problem with the software
(Frontpage2003) not Windows7, but I also downloaded CuteFTP, and it will not
work either. There has to be something in Windows7 that is not set properly,
but no one seems to have a clue as to what. I cannot seem to get Windows7 to
allow Frontpage publishing, or the use of FTP. I am considering returning
this new PC with Windows7, and getting a used machine with XP installed.
PLEASE HELP!!!!!!!!!! I really do like this new PC, but I also wish to
continue work on my website. Thanks!
 
Ad

Advertisements

R

Ronx

I am using Windows 7 x64 Ultimate without problems with FrontPage, Expression Web, and Filezilla. The sites are FTP and/or extended with FrontPage extensions.

If your site has extensions it is possible that FTP has been disabled at the server - some hosts do this since using FTP corrupts the extensions.

Check the Windows firewall, or if you have Internet Security software installed - check the firewall in that.

Windows Firewall:
Start->Control Panel->Windows Firewall
Click Advanced Settings
In Inbound Rules, check that CuteFtp and FrontPage are Enabled and Allowed. They must be listed here.
In Outbound rules, if they are mentioned (they are not listed on my PC) they should be Enabled and Allowed as well.

Another possible solution is to right click
C:\program files(x86)\micosoft office\office 11\frontpg.exe and choose "Troubleshoot Compatibility"
Following the wizard may solve the problem.
(If you have 32 bit Windows 7, then \program files\ not \program files(x86)\)
--
Ron Symonds
Microsoft MVP (Expression Web)
http://www.rxs-enterprises.org/fp/wf-menu.aspx


JohnO submitted this idea :
" I suggest you try using just your userID, not
domain/userId in the dialogue."
That is how I have been doing it...(user ID and
password).
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top