Footnotes

  • Thread starter Microsoft Newsgroups
  • Start date

M

Microsoft Newsgroups

Can anyone tell me how to keep footnotes in a long document at the bottom of
the same page where they are referenced? Often, the footnote text will
either start on the bottom of the page and continue on to the next, or
worse, won't even appear until the bottom of some other page. I use Word
2007, but have encountered this issue in most of the prior versions as well.
Thank you.
 
Ad

Advertisements

G

gr8auntieokie

It's my experience that footnote problems usually occur whenever the version
of Word that the document was saved in differs from the version of Word on
your hard drive.

So, my first suggestion is that you make sure that the version of Word in
the document is the same as the version of Word on your hard drive. Click on
the "pizza button" (MS Office button), Word Options, Advanced tab, and scroll
down to the bottom of the Word Options window. Under the heading
"Compatibility options," click on the dropdown arrow next to the heading "Lay
out this document as if created in:" and change the version of Word in that
window to whatever version of Word is on your hard drive, or whatever version
of Word you're working in (e.g., we use Word 2007 in our office but we save
everything to be compatible with Word 2000). Then click OK. Nine times out of
10, this will _automatically_ fix any and all problems you're having with
footnotes (and headers and footers, too).

If that doesn't fix it, my second suggestion is that you modify the Footnote
Text style to include the "Keep Lines Together" (Paragraph formatting/Line
and Page Breaks). Adding "Keep Lines Together" to your Footnote Text style
will make sure the text of the footnote stays on one page, not to mention
that it appears on the page where your Footnote Reference is located.
 
M

Marcy

Thank you for your help.

gr8auntieokie said:
It's my experience that footnote problems usually occur whenever the
version
of Word that the document was saved in differs from the version of Word on
your hard drive.

So, my first suggestion is that you make sure that the version of Word in
the document is the same as the version of Word on your hard drive. Click
on
the "pizza button" (MS Office button), Word Options, Advanced tab, and
scroll
down to the bottom of the Word Options window. Under the heading
"Compatibility options," click on the dropdown arrow next to the heading
"Lay
out this document as if created in:" and change the version of Word in
that
window to whatever version of Word is on your hard drive, or whatever
version
of Word you're working in (e.g., we use Word 2007 in our office but we
save
everything to be compatible with Word 2000). Then click OK. Nine times out
of
10, this will _automatically_ fix any and all problems you're having with
footnotes (and headers and footers, too).

If that doesn't fix it, my second suggestion is that you modify the
Footnote
Text style to include the "Keep Lines Together" (Paragraph formatting/Line
and Page Breaks). Adding "Keep Lines Together" to your Footnote Text style
will make sure the text of the footnote stays on one page, not to mention
that it appears on the page where your Footnote Reference is located.

--
Cyndie Browning
Software Support Specialist
GableGotwals
Tulsa, OK
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

footnotes 2
footnotes 1
Footnotes 1
footnote 1
Footnotes 3
footnotes 0
Footnote 1
Footnote renumbering 6

Top