Finally Got It To Show In Windows Update-Still Clocking


J

James

I finally figured out why I could not install SP1..
I had a hardware issue-Logitech quickcam driver prevents installation
I deleted it-updated drivers and created a new user account since the
settings on my old one were messed up...
Vista SP1 Showed up in the updates..hit update..
It is over an hour and still installing..
The freaking light on my hard drive is still going
I am not sure what the problem is..
IS this going to be a bust AGAIN?
My system has not restarted yet.
 
Ad

Advertisements

O

Ozark58

James said:
I finally figured out why I could not install SP1..
I had a hardware issue-Logitech quickcam driver prevents installation
I deleted it-updated drivers and created a new user account since the
settings on my old one were messed up...
Vista SP1 Showed up in the updates..hit update..
It is over an hour and still installing..
The freaking light on my hard drive is still going
I am not sure what the problem is..
IS this going to be a bust AGAIN?
My system has not restarted yet.
It sounds to me like your CD disk is dirty and the system is trying to read
from the disk over and over again. Try cleaning the disk with a soft damp
cloth.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

ha !!! got it finally 3
Save Windows XP! The clock is ticking 13
Final Vista 7
showing the seconds in the clock in the bottom right hand corner 1
Vista Clock 0
BIOS Clock 3
SideBar Clock 4
PROBLEM WITH FINAL STEP 3

Top