Filter list not correctly refreshed


A

AleVe

Hi,

I created a pivot table in Excel, linked to a database.
So I added some filters to this table, displaying lists.
The fact is that when I try to find a value in this list (my filter list), I
don't find this value.

I explain with more details.
I add a new value to a list A in TFS (value x). I wait for the OLAP cube to
refresh.
I open my excel file, I check in the A list (used in my file as a filter)
and try to select the value x, but I don't find it.
My OLAP cube has correcty refreshed the data (I can see it with the
displayed data in my tables).

What should I do to have this list A refrehsed?
 
Ad

Advertisements

G

Gary''s Student

Make sure the Pivot Table has been refreshed after the sourc data has been
refreshed.
 
A

AleVe

Hi,

Thank you for your answer, but I alreay refreshed all my pivot tables first
(this is thank to this that I can prove that my OLAP cube has correctly
refreshed).
 
Ad

Advertisements

A

AleVe

I found where the issue came from, so I reply if others encounter the same
probem.

In TFS, some integration build were created into the Build part of Team
explorer, but the ones I was unable to see in my excel file after the refresh
of the OLAP cube, were only added to the global list of TFS.
The result was that I was able to use and see them through TFS, but they
were not exported into the OLAP cube.

Hope this will help othe people.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top