Fax Timeouts problem


F

frogliver

I have Vista Home Premium on my laptop and installed Classic Phone Tools,
the free one. It dials the destination number, sometimes connects, sometimes
not, but seems to get as far as the beeps although I am not sure which end
is beeping. The receiving end gets a ring I am told, but no fax. Each time ,
even when it connects and looks like it is going to work, it ends up with a
"Timeout".

I tried fooling with the settings, such as switching modem choices , etc.
but the end result is always the same. One thing I noticed is that the app
says my Motorola SM56 Data Fax Modem " was detected but could not be
identified" when I use the modem change wizard.

I am just a learner, have zero understanding of anything other than
straightforward send/receive faxing, so I have no clue.

In the Model Selection window it presents two choices: 3Com and U.S.
Robotics neither of which I understand except that one of the commenters on
the website said that he chose 3Com and it worked (it is 3Com OfficeConnect
56K modem in the results window). I tried both and it seems to make little
difference.

So I can get the ring at the receiving end but no fax goes, just "timeout".
Please help.

Thanks, frog
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top