faulting application, snipping tool, notepad...



Hello "Groupies" ;-)

on Vista Enterprise 32-bit we do have the following issue since a few days
on several desktops and notebooks:

when you select "safe as" the snipping tool and the notepad will crash.

i.e. snipping tool
EventID 1000, Task Category 100
: Faulting Application Snipping Tool. exe, version 6.0.6001.18000, time
stamp 0x4791900a, faluting module unknown, version, time stamp
0x00000000, expection code 0xx0000005, fault offset 0x04180068, process id
0x11xx, application start time 0x01x956ac4ca71619

the same eventview entry also shows up for the notepad when you try to use
safe as there

no problem in office applications or thirdparty software

the run of sfc /scannow did not show any results that might point to the

has someone of you and idea about it or maybe the same experience?

best regards from austria



Hello Mark,

thank you very much for your quick response!

we don´t have any comctrl32.dll on those systems
but a comctl32.dll from 18.01.2008 (vers. 5.82.6001.18000) in the system32

happy greetings from austria


Mark L. Ferguson

You as seeing some kind of permissions problem. Assuming you are not using
an older version of NTFS on that drive, the other possibility I see is a
lack of admin rights. Rightclick the Snipping Tool icon on Start, and 'run
as administrator' to see if save_as works like that.

Use the "Ratings" feature. It helps the new users.
Please use the Communities guidelines when posting.
Mark L. Ferguson MS-MVP


hello mark,

hmm, you seem to be right, i just tried it and if i ran it as administrator
it works...
this is quite strange as it was working until a few days ago and suddenly
not anymore, we did not change any policy meanwhile.
any ideas?

thank you vey much for your efforts


Mark L. Ferguson

You installed something, perhaps a security or other update that impacted
Permissions. I admit I have no idea what that might be. My first effort
would be an uninstall of recent updates, and put them back in one at a time
IF you get a change. The one at fault would probably be having some
interaction with a specific hardware setup you are using. Using Device
Manager in Control Panel, you could work thru hardware devices, uninstalling
and refinding drivers one at a time. All this would be tedious, but likely
to pinpoint the problem. I am getting this feeling you have a drive being
used for 'shadow copy' that has a driver problem, but hey!, what do I know?
: )

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question