Fans still on during standby


T

***TominFL***

My problem is weird. I can put my desktop into standby, but CPU and power
supply fans don’t shut off.

All 3 fans used to shut off some time ago (last year?). Fans DO shut off
during standby on two other PC's I have. Isn’t that normal for standby? What
can cause this? How do I fix it?

I built this troubled PC--Asus A7N8X, 2 GB, AMD 1830 Mhz, XP Home w/SP-3,
Phoenix Tech BIOS Rev. 1013, 11/12/2004
 
Ad

Advertisements

T

***TominFL***

Yes. They seem to be right. Besides the PC appears to go into standby and
come out of that state. It's just that the fans stay on. Could that be
controlled by the bios?
 
D

db.·.. >

well, the reason i suggested
it is because some bios have
a setting for the fans to always
stay on.

but there is also a possibility
that the particular machine
is sustaining a hot temperature
eventhough it is in standby.

i know that there is a recall
on vaio laptops because the
hardware is overheating.

---------------

there may also be a running
process that is loaded and
controlling the fans, that is
if you have such a utility running
from the desktop.

however, i think that contacting
the techs at your computers
homesite would be a good idea.

perhaps, there is a fix
or update available.
 
T

***TominFL***

I built this one and maintain 6 others, so I have no one to go to for help,
except good folks on the forums, which usually is enough.

I think I will email Asus and ask the question of these geeks who know this
MB. Perhaps I should first check to see if there is an updated BIOS file.
That just occurred to me :-( (dummy?)
 
P

Patty

I built this one and maintain 6 others, so I have no one to go to for help,
except good folks on the forums, which usually is enough.

I think I will email Asus and ask the question of these geeks who know this
MB. Perhaps I should first check to see if there is an updated BIOS file.
That just occurred to me :-( (dummy?)

I have an A7N8X-E Deluxe and when I originally put it into standby all the
fans stayed on from day 1. I found information on the net on using a
program called dumppo.exe to change the S3 settings in Windows XP so that
Standby turns the fans off. Even setting the BIOS settings in my
experience did not turn the fans off in Standby. You can search google for
dumppo.exe.

Patty
 
Ad

Advertisements

T

***TominFL***

This worked for me.

Thanks to the student of details who offered it. Originally posted by
JOCKYW2001

"Well, you can't use dumppo to permanently set maxsleep to S3."

"This isn't true, and "maxsleep" isn't what you want to change
anyway--"minsleep" is.

The "best" way to go about using STR is to enable "Suspend To RAM" in the
BIOS before installing the operating system. Unfortunately, this isn't common
knowledge, and no one (i.e. Asus) goes out of their way to TELL you this. I
didn't know myself, back in January when I built my A7N8X Deluxe system.

The good news is that DUMPPO.EXE can correct the matter--without having to
be run at every boot. Here's how:

1) Download DUMPPO.EXE from Microsoft (to ensure you get the correct file):

ftp://ftp.microsoft.com/products/Oem...cpi/dumppo.exe

2) Go to a command line rooted in the directory DUMPPO.EXE resides in, and
enter this command:

DUMPPO.EXE admin

DUMPPO.EXE will list some basic information about the current sleep
policies. For example, here is what I had before correcting matters using
DUMPPO.EXE:

C:\Downloads>DUMPPO.EXE admin
Admin policy overrides
Min sleep state......: S1
Max sleep state......: S4 - hibernate
Min video timeout....: 0
Max video timeout....: -1
Min spindown timeout.: 0
Max spindown timeout.: -1

The problem here is the "Min sleep state" value. When you tell WinXP to
enter standby mode, WinXP uses the "Min sleep state" setting to determine
what ACPI standby mode to use. In the case above, WinXP sees and uses S1
(which is normal standby, where all that happens is that the hard drive(s)
and monitor(s) power down).

3) Correct the "Min sleep state" value using the following command line:

DUMPPO.EXE admin /ac minsleep=s3

4) Reboot, and when you do, go into the BIOS and ensure that the "Suspend To
RAM" value is enabled(!).

5) Back in Windows, issue the DUMPPO.EXE admin command again, exactly as in
step (2), and you should see something similar to this:

C:\Downloads>DUMPPO.EXE admin
Admin policy overrides
Min sleep state......: S3
Max sleep state......: S4 - hibernate
Min video timeout....: 0
Max video timeout....: -1
Min spindown timeout.: 0
Max spindown timeout.: -1

The "Min sleep state" value should stay at S3, across reboots, and your
system should be able to enter STR mode. (Incidentally, when I ran
DUMPPO.EXE, I tried half-heartedly to monitor the registry and file system
for the changes it made, but came up with nothing.)

If your system enters STR (i.e. S3) mode properly, but does not restore
itself properly (e.g. the monitor stays blank, you get BSOD errors, etc.),
the most likely culprit is a buggy or incompatible driver or piece of
hardware.

I figured it was worth resurrecting this old thread in order to try to
help...
 
Ad

Advertisements

P

Patty

This worked for me.

Thanks to the student of details who offered it. Originally posted by
JOCKYW2001

"Well, you can't use dumppo to permanently set maxsleep to S3."

"This isn't true, and "maxsleep" isn't what you want to change
anyway--"minsleep" is.

The "best" way to go about using STR is to enable "Suspend To RAM" in the
BIOS before installing the operating system. Unfortunately, this isn't common
knowledge, and no one (i.e. Asus) goes out of their way to TELL you this. I
didn't know myself, back in January when I built my A7N8X Deluxe system.

The good news is that DUMPPO.EXE can correct the matter--without having to
be run at every boot. Here's how:

1) Download DUMPPO.EXE from Microsoft (to ensure you get the correct file):

ftp://ftp.microsoft.com/products/Oem...cpi/dumppo.exe

2) Go to a command line rooted in the directory DUMPPO.EXE resides in, and
enter this command:

DUMPPO.EXE admin

DUMPPO.EXE will list some basic information about the current sleep
policies. For example, here is what I had before correcting matters using
DUMPPO.EXE:

C:\Downloads>DUMPPO.EXE admin
Admin policy overrides
Min sleep state......: S1
Max sleep state......: S4 - hibernate
Min video timeout....: 0
Max video timeout....: -1
Min spindown timeout.: 0
Max spindown timeout.: -1

The problem here is the "Min sleep state" value. When you tell WinXP to
enter standby mode, WinXP uses the "Min sleep state" setting to determine
what ACPI standby mode to use. In the case above, WinXP sees and uses S1
(which is normal standby, where all that happens is that the hard drive(s)
and monitor(s) power down).

3) Correct the "Min sleep state" value using the following command line:

DUMPPO.EXE admin /ac minsleep=s3

4) Reboot, and when you do, go into the BIOS and ensure that the "Suspend To
RAM" value is enabled(!).

5) Back in Windows, issue the DUMPPO.EXE admin command again, exactly as in
step (2), and you should see something similar to this:

C:\Downloads>DUMPPO.EXE admin
Admin policy overrides
Min sleep state......: S3
Max sleep state......: S4 - hibernate
Min video timeout....: 0
Max video timeout....: -1
Min spindown timeout.: 0
Max spindown timeout.: -1

Exactly as mine is set according to instructions I found on the net quite
some time ago. Not sure if it was from a post by JOCKYW2001 or not. It
works great. When I go to Standby everything shuts down and the power
light blinks. I have mine set to push the power button to bring it out of
standby, which is what I decided worked best for me, and so I push the
power button and it comes back up without rebooting. I have a system using
an Abit board (NF7-S) that did this with no change in any settings, it just
worked that way from the start.

Glad you got it to work for you too.

Patty
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top