External HDD


G

Guest

Good day,

I'm having an 80 GB Westernal Digital hard drive connected through a USB 2.0
enclosure to a domain controller on which I take daily backup.

Each time I restart the server, the hard drive is not mounted i.e. doesn't
show in My Computer until I unplug the USB cable and plug it back in.

Is there a way to solve this? like a script that runs after each reboot that
mounts the external HDD?

Thanks and regards.
 
Ad

Advertisements

G

Guest

I had a similar problem with USB memory sticks on some notebooks.

I found that in all cases, for some unknown reason, the USB device is trying
to grab a drive letter that is already in use. (I clicked on one of the other
drives in Windows Explorer and and the contents of the USB drive were shown
in the right-hand window!)

After you get the device to mount, go to the Disk Manager in the Control
Panel and actually assign a drive letter to it (U: drive, for example).

After that, the devices came up every time after reboots.

Try that and see if it works.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

XP from HDD to HDD 4
HDD not detected 1
Moving XP from 80G HDD to 160G HDD 2
HDD Power down ? 3
Replacing HDD drives 2
hdd in cradle unable to access 3
WinXP and SATA and EIDE HDD's 7
new 300gb hdd problem 3

Top