Excel found unreadable content in "workbook.xlsm"


D

Doug

When I run a macro on my computer it is causing a problem because when I
reopen the workbook, it gives me the error Excel found unreadable content.
When I click yes to recover unreadable content it seems to be keeping all the
data but I need to find out what is causing it?

Here is the information that it gives me:
Removed Records: Sorting from /xl/tables/table1.xml part (Table)

&

Log file listing repairs says:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<recoveryLog
xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main"><logFileName>error050440_01.xml</logFileName><summary>Errors
were detected in file 'C:\Users\The King's\Documents\Invest & Trading\Doug's
Research.xlsm'</summary><removedRecords summary="Following is a list of
removed records:"><removedRecord>Removed Records: Sorting from
/xl/tables/table1.xml part
(Table)</removedRecord></removedRecords></recoveryLog>

Any suggestions for me?
--
 
Ad

Advertisements

Ad

Advertisements

P

piyush

hi doug,

could u get a solution to your problem ?? i am facing the same problem and
am in a fix .. i redid my work but as i saved and opened the workbook again
the same error message appears .. what is surprising is that this is not
happening on all workbooks ..

i am in a fix!! please respond if you solved the issue !

piyush
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top