Can't save changes to worksheet.


D

dwiles

My problem started when I tried to save a change in this workbook which is
aproxmently 6yr in the making. I now have Office 2007, the change would not
save and the workbook and would rebuild itself. This seemed to start after I
did some work with the chart wizard. I then installed all the updates and
converter packs and opened the workbook in the .xlsx below is info on the
error. Any help would be much appreciated. I have worked for hours and am
getting nowhere.

When opening the Excel worksheet this is what comes up.
Excel found unreadable content in 1-Productivity Data\1-Mo PRODUCTIVITY
Data.xlsx. Do you want to recover the contents of this workbook? If you trust
the source of this workbook, click yes.
Note: If I click no the workbook will not open
When I click yes I get this error;

Excel was able to open the file by repairing or removing the unreadable
Removed Part: /xl/drawings/drawing22.xml part. (Drawing shape)

I still am unable to save any changes, although I do not get an error when I
save.
Log file
<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
- <recoveryLog
xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main">
<logFileName>error029840_01.xml</logFileName>
<summary>Errors were detected in file 'Z:\00-EXEC-DIR- B Eilert\10-DATA
Mgnt\04-PRODUCTIVITY\1-Productivity Data\1-Mo PRODUCTIVITY
Data.xlsx'</summary>
- <removedParts summary="Following is a list of removed parts:">
<removedPart>Removed Part: /xl/drawings/drawing22.xml part. (Drawing
shape)</removedPart>
</removedParts>
</recoveryLog>
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top