Excel 2013 cell text hidden whilst typing

Excel Discussion in 'Microsoft Office' started by Dumb Founded, Mar 6, 2018.

  1. Dumb Founded

    Dumb Founded

    Joined:
    Mar 6, 2018
    Likes Received:
    0
    A workbook I created some years ago suddenly behaves oddly. When entering text in a cell it remains invisible until the cell loses focus. Can anyone shed some light on this issue?
     
    Dumb Founded, Mar 6, 2018
    #1
    1. Advertisements

  2. Dumb Founded

    Becky Webmistress Administrator

    Joined:
    Mar 25, 2003
    Likes Received:
    1,321
    Location:
    Manchester
    Welcome to the forum! Sorry to hear you've been having problems - just so I understand, is it the text in the cell itself that is invisible when you're editing it, but it appears once you click elsewhere in the spreadsheet? Does it show ok in the formula bar? Is it all cells in the workbook or just specific ones?

    I've not encountered this before, but my gut feeling is that it's a formatting issue. Have you tried changing the font?
     
    Becky, Mar 7, 2018
    #2
    1. Advertisements

  3. Dumb Founded

    Dumb Founded

    Joined:
    Mar 6, 2018
    Likes Received:
    0
    Thanks for the response, Becky. The text is hidden in the cell until I move to another cell. The does appear in the formula bar as I type. I can't claim to have tried every cell in the workbook but it does seem that the problem is across the complete file. I hadn't thought of it being a font issue but I have just changed one worksheet to Times New Roman which is the default font. It didn't make any difference so I have reverted to Arial.
     
    Dumb Founded, Mar 7, 2018
    #3
  4. Dumb Founded

    Becky Webmistress Administrator

    Joined:
    Mar 25, 2003
    Likes Received:
    1,321
    Location:
    Manchester
    Hmmm... if you go to File > Options > Advanced, is the box ticked to allow you to 'Allow editing directly in cells'?
     
    Becky, Mar 7, 2018
    #4
  5. Dumb Founded

    Dumb Founded

    Joined:
    Mar 6, 2018
    Likes Received:
    0
    Sorry for the delayed response. Been away for a few days. Yes, the box is ticked to allow editing directly in cells.
     
    Dumb Founded, Mar 13, 2018
    #5
  6. Dumb Founded

    Becky Webmistress Administrator

    Joined:
    Mar 25, 2003
    Likes Received:
    1,321
    Location:
    Manchester
    If you uncheck the box does it work ok?
     
    Becky, Mar 13, 2018
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.