Event ID: 7001 error


S

Steve

Hi All,

Windows Vista Ultimate 64 bits.

I am getting the below error after I did the lastest Windows update. From some reason, somehow it took sometime to log in with no sound at first. I shut down the computer and re-boot again and now it boot quickly. But the below error appears all the time when ever it is booted.

Any idea?

Thanks,

Steve


The World Wide Web Publishing Service service depends on the Windows Process Activation
Service service which failed to start because of the following error:
Element not found.

Event ID: 7001

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-11-09T21:02:36.000Z" />
<EventRecordID>160622</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>JSmith</Computer>
<Security />
</System>
- <EventData>
<Data Name="param1">World Wide Web Publishing Service</Data>
<Data Name="param2">Windows Process Activation Service</Data>
<Data Name="param3">%%1168</Data>
</EventData>
</Event
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top