Error Saving Import/Export Spec


C

Chris Moore

Access 2002 on Windows XP.

My database uses an external CSV file as a linked table. I have an
Import/Export Specification for the linked table. I am trying to modify the
data type of one of the fields in the Import/Export Specification. Currently
access is linking the field as a Long Interger when really it should be Text
(it's the SSN field). I am making this modification to the Import/Export
Specification in the Link Text Wizard and when I click the Finish button I am
prompted to save changes to the Import/Export Specification. When i click Yes
to save the changes I get "An error occurred trying to save import/export
specification..." After clicking OK to this message my only option is to
cancel out of the Link Text Wizard, clicking finish again will just bring me
back to the same error. If I try to link the table one more time after that I
will find that the Import/Export Spec no longer exists in the database.

I've read other posts which have suggested a Compact and Repair to solve
this problem. I order to rule out database corruption as a cause I am trying
to link this table in a blank database into which I have imported only the
Import/Export Specifications from the original database.

Any help would be greatly appreciated.

-Chris
 
Ad

Advertisements

J

Jeff Boyce

Sometimes I've noticed that it just doesn't work. When I've tried
everything else (or if I get impatient), I've been know to just junk the old
one and start over.

Are you having this problem with ALL Import/Export Specs, or just this one?

Good luck!

Regards

Jeff Boyce
Microsoft Office/Access MVP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top