error printing



I have posted this question a week ago, but I am still fighting the issue so
I will ask again.

I got this error message when I tried to print a particular report.

Printers Folder
There was an error found when printing the document “rtp3†to LPT1:. Do you
want to retry or cancel the job?

The strange thing is that there are a lot of things working just fine.

The same report prints fine from my dev machine (OS Win2k).
There are other sibling reports (rpt1 and rpt2, with identical format,
fields from rpt3) that print fine from user’s machines.

It failed to print from user’s desktop (OS Win2k) or laptop (OS XP), even
Rpt3 shows data and format correctly when it is under preview either through
menu or command.

The last action Access took was presenting the printing message screen
saying document rpt3 is printing to PrinterName at LPT1.

The data are coming from local tables, and the printer is also local to the

I am running out of options of where to look for. Please help. Thank you!

Douglas J. Steele

Does anything else print on the machine in question?

Access uses Windows for printing, so it's unlikely that the problem actually
has anything to do with Access.


Yes, the above mentioned rpt1 and rpt2 printed. Also test page printed from
printer's property page. This is a zebra DA402 label printer. Other network
printers all print just fine. I have tried another DA402, reloaded print
driver, but that did not work either.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question