Error Message "File is locked"


E

emcentee

I have a shared file on a mounted server.
Parts of the file are protected and I've shared the file to allow multiple
users to update.

The problem occasionally arises where when someone tries to save the file,
or If I attempt to "Unshare" the file to make some updates, we get a message
that says "This file is locked. Try the command again later.".

Previously, when this occurred, I was able to have my boss open the file,
unshare it, save it, share it again and save it again and all was well. My
boss is no longer here, and now this is happening again.

I am the owner and author of the file, not the boss. Any thoughts or ideas?
 
Ad

Advertisements

Joined
Nov 22, 2010
Messages
1
Reaction score
0
Use it

I had the same problem,i tried everything manually but nothing worked,i am using a tool for all such type of errors which is available at http://pathtoodeep.com which will solve your problem in a click
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top