Error message every minute


G

Grebington

Greetings,

I have started to receive the following error message:

Task 'Greg's Yahoo Mail - Sending' reported error (0x800CCC78) :
'Unable to send the message. Please verify the e-mail address in your
account properties. The server responded: 553 From: address not
verified; see http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html'

Even though I use a paid yahoo account, I have all e-mail sent to my
domain e-mail that forwards to the yahoo account. In account
properties, I had everything set to check the yahoo mail while the
reply field had my domain address. It wasn't the same as where the
yahoo address, but there was never a problem. Now, the error message
is coming up about once a minute even though the send and receive is
not supposed to happen but every 15 minutes. I have the feeling there
must have been updates made to outlook that updated while I was away
from the PC that have made this no longer work.

When I change the reply field to the yahoo address, it works
perfectly. I also checked and the domain is forwarding correctly and e-
mails addressed to my domain are getting through.

My aim is to always use my domain e-mail address so that friends,
family and clients see a stable presence won't have to be notified if
I switch ISPs or e-mail providers.

This appears to be the problem. Do you agree? How can I fix it? Of if
it's impossible, how could everyone always get from and send to my
domain e-mail while still using my yahoo account?

Any input would be appreciated!
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

So what does the URL that Yahoo referred you to say?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Grebington asked:

| Greetings,
|
| I have started to receive the following error message:
|
| Task 'Greg's Yahoo Mail - Sending' reported error (0x800CCC78) :
| 'Unable to send the message. Please verify the e-mail address in your
| account properties. The server responded: 553 From: address not
| verified; see
| http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html'
|
| Even though I use a paid yahoo account, I have all e-mail sent to my
| domain e-mail that forwards to the yahoo account. In account
| properties, I had everything set to check the yahoo mail while the
| reply field had my domain address. It wasn't the same as where the
| yahoo address, but there was never a problem. Now, the error message
| is coming up about once a minute even though the send and receive is
| not supposed to happen but every 15 minutes. I have the feeling there
| must have been updates made to outlook that updated while I was away
| from the PC that have made this no longer work.
|
| When I change the reply field to the yahoo address, it works
| perfectly. I also checked and the domain is forwarding correctly and
| e-
| mails addressed to my domain are getting through.
|
| My aim is to always use my domain e-mail address so that friends,
| family and clients see a stable presence won't have to be notified if
| I switch ISPs or e-mail providers.
|
| This appears to be the problem. Do you agree? How can I fix it? Of if
| it's impossible, how could everyone always get from and send to my
| domain e-mail while still using my yahoo account?
|
| Any input would be appreciated!
 
G

Grebington

The link is a general "Yahoo Mail" help page with links to various
articles. There is no mention of this sort of situation or any error
code descriptions or fixes.
 
B

Brian Tillman [MVP - Outlook]

I have started to receive the following error message:

Task 'Greg's Yahoo Mail - Sending' reported error (0x800CCC78) :
'Unable to send the message. Please verify the e-mail address in your
account properties. The server responded: 553 From: address not
verified; see
http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html'

Even though I use a paid yahoo account, I have all e-mail sent to my
domain e-mail that forwards to the yahoo account. In account
properties, I had everything set to check the yahoo mail while the
reply field had my domain address.

And what does Yahoo support say when you contact them?
 
B

Brian Tillman [MVP - Outlook]

The link is a general "Yahoo Mail" help page with links to various
articles. There is no mention of this sort of situation or any error
code descriptions or fixes.

Are you using Yahoo's server in the account settings? Are you using a Yahoo
sender address in the account settings (a prior post indicates you're not).
Please post the account settings (obfuscating the mailbox name of any mail
addresses, of course). I think it's an authentication issue.
 
Ad

Advertisements

G

Grebington

Are you using Yahoo's server in the account settings?  Are you using a Yahoo
sender address in the account settings (a prior post indicates you're not).
Please post the account settings (obfuscating the mailbox name of any mail
addresses, of course).  I think it's an authentication issue.

Here are the pertinent settings:

Name: My Name
E-mail Address: (e-mail address removed) (not the yahoo address)

User Name: My Yahoo User Name
Password: My Yahoo password

And of course the other Incoming and outgoing Yahoo Mail settings...

I think the issue is the e-mail field. But, until recently; having my
domain address (not my yahoo address) in the e-mail field worked. I
could send an e-mail to someone and when they replied, the recipient
address field would contain (e-mail address removed).

If this, in fact is the problem; who is no longer allowing it?...
Outlook or Yahoo?. Then what can I do to get the same result. My
objective is to use my paid Yahoo e-mail account with My Domain e-mail
address as the one everyone sees and uses.
 
B

Brian Tillman [MVP - Outlook]

Here are the pertinent settings:
Name: My Name
E-mail Address: (e-mail address removed) (not the yahoo address)

User Name: My Yahoo User Name
Password: My Yahoo password

And of course the other Incoming and outgoing Yahoo Mail settings...

You did not post what I asked. I asked for _specifics_. Handwaving doesn't
give me the information I need. Where inthe account settings did you find
these values. In particular, what is on the Outgoing Server tab of the
settings?
 
G

Grebington

You did not post what I asked.  I asked for _specifics_.  Handwaving doesn't
give me the information I need.  Where inthe account settings did you find
these values.  In particular, what is on the Outgoing Server tab of the
settings?

Where in the account settings? E-mail Accounts/Internet E-mail
Settings (Pop3)
I have two e-mail accounts. Below are all the fields for this page of
the Yahoo account.

Name: My Name
E-mail Address: (e-mail address removed) (not the yahoo address)

User Name: My Yahoo User Name
Password: My Yahoo password

Incoming Mail Server (Pop3): pop.mail.yahoo.com
Outgoing Mail Server (SMTP): smtp.mail.yahoo.com
 
B

Brian Tillman [MVP - Outlook]

Where in the account settings? E-mail Accounts/Internet E-mail
Settings (Pop3)

Exactly where I said: on the Outgoing Server tab of your account properties.
Incoming Mail Server (Pop3): pop.mail.yahoo.com
Outgoing Mail Server (SMTP): smtp.mail.yahoo.com

The rest of what you posted is not specific enough. I can't reference your
older messages at the moment. Did you say this was a paid Yahoo account?
 
G

Grebington

Exactly where I said: on the Outgoing Server tab of your account properties.


The rest of what you posted is not specific enough.  I can't reference your
older messages at the moment.  Did you say this was a paid Yahoo account?

It's a paid Yahoo account. Let me know what you need.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

It's a paid Yahoo account. Let me know what you need.

One final time: the data on the property pages of your account, and the
Outgoing Server tab in particular.
 
G

Grebington

One final time: the data on the property pages of your account, and the
Outgoing Server tab in particular.

Brian, I'm not sure if you're asking me to repeat the info I gave
above or something else.

I clicked on the "more settings" box and found an outgoing server tab.
The box is checked next to "My outgoing server (SMTP) requires
authentication. There is a radio button clicked beside "use same
settings as my incoming mail server."

Is this what you're looking for?
 
B

Brian Tillman [MVP - Outlook]

Brian, I'm not sure if you're asking me to repeat the info I gave
above or something else.

Clearly something else or I would not have asked for it again.
I clicked on the "more settings" box and found an outgoing server tab.
The box is checked next to "My outgoing server (SMTP) requires
authentication. There is a radio button clicked beside "use same
settings as my incoming mail server."

Is this what you're looking for?

Yes, that's what I was trying to get you to post. Now I'm puzzled, since
those settings _should_ work. Yahoo's servers, at least for me, don't care
what the "E-mail address" field contains as long as the credentials passed
to the server are the Yahoo credentials. I do know that periodically Yahoo
may require you to log in via web browser and validate the password or
account by entering some text contained in an image. I first noticed this
latter earlier this week. It would be worth logging in once via web to make
sure that that process is clean.
 
G

Grebington

Clearly something else or I would not have asked for it again.



Yes, that's what I was trying to get you to post.  Now I'm puzzled, since
those settings _should_ work.  Yahoo's servers, at least for me, don't care
what the "E-mail address" field contains as long as the credentials passed
to the server are the Yahoo credentials.  I do know that periodically Yahoo
may require you to log in via web browser and validate the password or
account by entering some text contained in an image.  I first noticed this
latter earlier this week.  It would be worth logging in once via web tomake
sure that that process is clean.

I just logged into my Yahoo account through Internet Explorer and it
opened with no problem or extra steps.
 
G

Grebington

I just logged into my Yahoo account through Internet Explorer and it
opened with no problem or extra steps.- Hide quoted text -

- Show quoted text -

Update:

When I changed the e-mail address on the account properties page to
the yahoo account address all problems are solved except one.

If you recall, my objective with all of this was to be able to flow
all of my incoming and outgoing mail through my yahoo account while
maintaining the consistent presence of my domain address. In the past
I changed e-mail and ISP accounts a few times but none of my clients
needed to be informed because they always saw the (e-mail address removed)
address. It worked until recently when I started receiving all of the
error messages. A few minutes ago, Yahoo support informed me that it
is a known issue that they are currently dealing with. The only
problem that is still unsolved is this: I have two accounts in
Outlook. I have Roadrunner set as the default. But when replying to a
message, the yahoo account always comes up and the recipient sees my
yahoo address in the "from" field. It's not the worst thing in the
world. But, there must be some way to do this.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

A few minutes ago, Yahoo support informed me that it
is a known issue that they are currently dealing with.

Well, there you go. When Yahoo fixes their problem, you should be able to
use an address with the domain you want your recipients to see.
The only
problem that is still unsolved is this: I have two accounts in
Outlook. I have Roadrunner set as the default. But when replying to a
message, the yahoo account always comes up and the recipient sees my
yahoo address in the "from" field. It's not the worst thing in the
world. But, there must be some way to do this.

Outlook will always reply using the accout that received the original
message. You can manually change the sending account with the Accounts
button if you want to send it by another account.

If your Road Runner account works, then set up a send-only account using the
sender address you want, but using Road Runner's SMTP server (and the Road
Runner credentials for that server, of course). This will get you by until
Yahoo repairs their issue.
 
G

Grebington

Well, there you go.  When Yahoo fixes their problem, you should be ableto
use an address with the domain you want your recipients to see.


Outlook will always reply using the accout that received the original
message.  You can manually change the sending account with the Accounts
button if you want to send it by another account.

If your Road Runner account works, then set up a send-only account using the
sender address you want, but using Road Runner's SMTP server (and the Road
Runner credentials for that server, of course).  This will get you by until
Yahoo repairs their issue.

Thanks Brian... what you suggested is exactly what I've been doing
since chatting with Yahoo support. For some strange reason, new e-
mails always send from the default Road Runner account, while replies
still try to send from the (non-default and second) yahoo account. Is
there any reason replies wouldn't follow the same default as new e-
mails?
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

Thanks Brian... what you suggested is exactly what I've been doing
since chatting with Yahoo support. For some strange reason, new e-
mails always send from the default Road Runner account, while replies
still try to send from the (non-default and second) yahoo account. Is
there any reason replies wouldn't follow the same default as new e-
mails?

Replies and forwards always use the account that received the original
message.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top