Error:721


R

Rajendra Rait

Hi everyone,

I have a strange problem with RRAS. I have an win2k server
where i have created an incomming connection for users to
dial in to my server, but when users try to connect to my
server using dial-up connection they receive an error
message "Error:721 The remote computer is not responding".
I have tried checking all the possible ways i knew. Pls if
somebody can help me out.

Thanking you.
 
Ad

Advertisements

R

Robert L [MS-MVP]

quoted from http://www25.brinkster.com/ChicagoTech
Error 721: Remote PPP peer or computer is not responding. If you have tried
many thing other people suggest like rebooting, reloading hardware and
re-installing the VPN or dial in connection, you still get the same problem.
I will suggest to check the router settings and make sure TCP Port 1723, IP
Protocol 47 (GRE) are opened. Also make sure that the router has the PPP
enabled.
--
For more and other information, go to
http://www25.brinkster.com/ChicagoTech

Don't send e-mail or reply to me except you need consulting services.
Posting on MS newsgroup will benefit all readers and you may get more help.

Robert Lin, MS-MVP, MCSE & CNE
Windows & Network Support, Tips and FAQs on
http://www25.brinkster.com/ChicagoTech
This posting is provided "AS IS" with no warranties.
 
Ad

Advertisements

C

Carl DaVault [MSFT]

Yep. But just to add to the confusion, you might also get this if your VPN
server multihomed on the same subnet. Newer SP revisions of the tunneling
protocols will reject replies from an address they didn't try to connect to.

You can use netmon on the client (or server) to verify this, but the symptom
should be the same as GRE blocked by a firewall or incompatible NAT: 10x LCP
Configure-Req's in your PPP.LOG and no replies.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Error 721 2
error 721 2
Error 721 1
Error 721 0
Error 721 0
error 721 2
Error 721 and PPTPPING 3
VPN Error 721 1

Top